Media player crashing, FFD and huffyuv problems the cause?

This forum is for video and audio help and discussion.

Media player crashing, FFD and huffyuv problems the cause?

Postby Scaledkittah » Wed Aug 20, 2008 12:34 am

Situation in a nutshell.

- Installed visual basic 2008 for a new programming class. And microsoft office 2007 for another.

- Had a lil free time finally to try and edit a new idea, but every time i tried to open media player to see what a clip looked like, instant crash, huffyuv.dll listed in the error report.

- Uninstalled all of the AMVapp tools, then reinstalled all of the AMVapp to see if a fresh install of all the codec's would solve the problem.

-Now I have media player playing any file I put in it, amv work clips or regular movie, but when it reaches the end media player crashes still.

- made a test file with premiere 6.5 and a clip saved in Vdub using huffyuv, but when i exported it the file's timing is all off (clip keeps going after time bar has reached the end) the clip is jerky, overly slow, and media player still crashes at the end.

As it stands I'm totally unable to make any AMV's till I get this mess sorted out, any idea what I could do to solve it?
In any case young babies are easy, say compared to a mobile two year old. AKA a compact engine of apocolyptic destruction.
Scaledkittah
 
Joined: 05 Jun 2007
Location: A microscopic dot, on a microscopic dot, that says "You are here"

Postby JaddziaDax » Wed Aug 20, 2008 3:07 pm

go into FFDshow and make sure it's not set up to playback Huffyuv?
User avatar
JaddziaDax
Crazy Cat Lady!
 
Joined: 16 Mar 2004
Location: somewhere i think O.o
Status: I has a TRU Arceus

Postby Scaledkittah » Thu Aug 21, 2008 12:14 am

In the config? I disabled both HuffYUV and Xvid (just to test) under codec's. But still a no go, when i open an amv, FFD show opens, when I finish playing a movie media player still is crashing on me.

It's not really impacting my amv making now i'll admit, as premiere isn't insta crashing, and niether is media player the second i open something. But if I uninstall just ffd using the amvapp uninstaller, then media player and previews in premiere both insta crash. And it still feels like the timing in test clips is off when i open them outside editing software.

Any other input or help you could offer please?
In any case young babies are easy, say compared to a mobile two year old. AKA a compact engine of apocolyptic destruction.
Scaledkittah
 
Joined: 05 Jun 2007
Location: A microscopic dot, on a microscopic dot, that says "You are here"

Postby Scaledkittah » Thu Aug 21, 2008 12:18 am

Just to add, when i disable huffyuv, and then try to open a clip saved with it through Vdub, my media player is insta crashing once more too. though now it is playing regular movies and my finished amv's without crashing...so go figure there?
In any case young babies are easy, say compared to a mobile two year old. AKA a compact engine of apocolyptic destruction.
Scaledkittah
 
Joined: 05 Jun 2007
Location: A microscopic dot, on a microscopic dot, that says "You are here"


Return to Video & Audio Help

Who is online

Users browsing this forum: No registered users and 2 guests