i got another problem?-_-

For help and discussion concerning the Sony Vegas software.

Re: i got another problem?-_-

Postby carlyxjack » Mon May 10, 2010 2:43 pm

sorry if l tel not so much info^^
the size is HDV 720-30p (1280x720; 29,970 fps)
somehow i don't know what the field order or pixel aspect ratio must be
Currently the field order is none and the pixel aspect ratio 1,00 square
film rate 29,970 (NTSC)
pixel format 8 bit
motion blur type gaussian
deinterlace method blend fields
dynamic ram is now 350,i clicked on default all and it changed from 500
to 350.
maximimum number of rendering threads: 4
sorry i don't know which info is useful
User avatar
carlyxjack
 
Joined: 25 Apr 2010

Re: i got another problem?-_-

Postby Nya-chan Production » Tue May 11, 2010 2:36 am

I suppose you are working with 1GB RAM (as you can allow only 500 for preview), so your best bet would be:

Using smaller preview - it's kinda difficult to render full 720p on fly. 360p might be doable, though.
Editing smaller resolution - I edit 480p on 1GB RAM and preview 240p on best quality quite fine, even short 480p (for masking etc.)
Increasing your RAM.
Or, as stated, if you use Vegas 9, switching to 8 or 7 (they are less demanding).
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: i got another problem?-_-

Postby carlyxjack » Tue May 11, 2010 12:52 pm

how do i change the preview? somehow i don't understand that
User avatar
carlyxjack
 
Joined: 25 Apr 2010

Re: i got another problem?-_-

Postby NS » Tue May 11, 2010 11:07 pm

Image
ImageImage
User avatar
NS
I like pants
 
Joined: 08 Jul 2006
Location: Minneapolis, Minnesota
Status: Pants

Re: i got another problem?-_-

Postby carlyxjack » Wed May 12, 2010 10:26 am

??????? Still doesn't understand
User avatar
carlyxjack
 
Joined: 25 Apr 2010

Re: i got another problem?-_-

Postby Nya-chan Production » Wed May 12, 2010 11:43 am

You click on that shown button over the preview window and choose something that works.
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: i got another problem?-_-

Postby carlyxjack » Wed May 12, 2010 12:48 pm

is it the same as the project proporties?
User avatar
carlyxjack
 
Joined: 25 Apr 2010

Re: i got another problem?-_-

Postby NS » Wed May 12, 2010 1:27 pm

No, that button controls ONLY what you see in the preview screen. The small it is and the lower quality it is, the smoother a computer will run when editing and previewing.
ImageImage
User avatar
NS
I like pants
 
Joined: 08 Jul 2006
Location: Minneapolis, Minnesota
Status: Pants

Re: i got another problem?-_-

Postby carlyxjack » Wed May 12, 2010 3:25 pm

sorry i am really that bad ,can someone precisely tell step by step how to do it.
when i got preview device,i don't know what further to do
User avatar
carlyxjack
 
Joined: 25 Apr 2010

Re: i got another problem?-_-

Postby carlyxjack » Fri May 14, 2010 9:15 am

i think the only trouble is my bad laptop>-<
i changed the preview and it went better
,sometimestrouble with low memory,so the project
won't be rendered?
User avatar
carlyxjack
 
Joined: 25 Apr 2010

Re: i got another problem?-_-

Postby Nya-chan Production » Fri May 14, 2010 9:30 am

Rendering isn't really dependant on memory - if you have low memory it'll just take more time
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: i got another problem?-_-

Postby carlyxjack » Fri May 14, 2010 4:07 pm

no i made a mistake in typing a quaestion mark after the sentence,
sometimes it really won't be rendered then it says something about low memory
and when my laptop becomes hot(after working on sony vegas),it restarts
User avatar
carlyxjack
 
Joined: 25 Apr 2010

Re: i got another problem?-_-

Postby Nya-chan Production » Sat May 15, 2010 1:16 am

Which version of Vegas are you using?
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: i got another problem?-_-

Postby carlyxjack » Sat May 15, 2010 1:30 am

sony vegas pro 9
User avatar
carlyxjack
 
Joined: 25 Apr 2010

Re: i got another problem?-_-

Postby Nya-chan Production » Sat May 15, 2010 1:54 am

Try switching to an older version, if you can. You will have to start your project anew (Vegas isn't backwards compatible), but it eats less of memory and runs faster on older PCs. 7 or 8 could be fine for you.
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

PreviousNext

Return to Sony Vegas

Who is online

Users browsing this forum: No registered users and 1 guest