Sony Vegas Mp4 Error

For help and discussion concerning Sony's Movie Studio and Vegas editing software.
User avatar
moezy-chan
Joined: Thu Mar 31, 2005 9:22 pm
Contact:
Org Profile

Sony Vegas Mp4 Error

Postby moezy-chan » Wed Nov 28, 2012 12:04 am

I have used Sony Vegas 8.0c for the past 3 years and started off by using it with Windows Vista. I eventually bought a new computer and upgraded to Windows 7 and it worked fine on both. Less than a week ago I upgraded my laptop to Windows 8 and now it won't read any of my mp4 files. I downloaded the same programs that I did on Vista and 7 and it won't work with 8. I have the latest version of Quicktime as well as the K Lite Codec Mega Pack which I used on my older Windows platforms but it's not working with 8. The audio is registered and works in Vegas but the video won't show at all. If anyone can help me figure out how to make the video show I'd greatly appreciate it.
Image

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Sony Vegas Mp4 Error

Postby Nya-chan Production » Wed Nov 28, 2012 4:18 am

moezy-chan wrote:I have used Sony Vegas 8.0c for the past 3 years and started off by using it with Windows Vista. I eventually bought a new computer and upgraded to Windows 7 and it worked fine on both. Less than a week ago I upgraded my laptop to Windows 8 and now it won't read any of my mp4 files. I downloaded the same programs that I did on Vista and 7 and it won't work with 8. I have the latest version of Quicktime as well as the K Lite Codec Mega Pack which I used on my older Windows platforms but it's not working with 8. The audio is registered and works in Vegas but the video won't show at all. If anyone can help me figure out how to make the video show I'd greatly appreciate it.

Use lossless avis for editing, as described in this guide
Image


Return to “Sony Movie Studio & Vegas”

Who is online

Users browsing this forum: No registered users and 2 guests