disappearing clip in sony vegas

For help and discussion concerning the Sony Vegas software.

disappearing clip in sony vegas

Postby Shiver » Thu Nov 22, 2012 3:50 pm

well, my problem is this: sometimes, while I'm editing with sony vegas, some clips simply become all black. Then I restart the program and they return normal. :?
Explanation?
User avatar
Shiver
Higurashiver
 
Joined: 30 Oct 2011
Location: Italy
Status: ...

Re: disappearing clip in sony vegas

Postby Nya-chan Production » Fri Nov 23, 2012 5:19 am

Most probably you run out of memory and the clip just doesn't get loaded. Especially true if you are file mounting :3

Nothing to do about it, except maybe trying getting more RAM, AFAIK
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: disappearing clip in sony vegas

Postby HalOfBorg » Fri Nov 23, 2012 7:21 am

I had that problem using Vegas 8 with Windows 7. They don't play well together. Upgrading to SV11 fixed that.
Help HalOfBorg fight his cancer - http://www.gofundme.com/21ygdk

ImageImageImage
ImageImageImage
User avatar
HalOfBorg
 
Joined: 14 May 2008

Re: disappearing clip in sony vegas

Postby Shiver » Fri Nov 23, 2012 1:28 pm

ook, thank you guys! :wink:
User avatar
Shiver
Higurashiver
 
Joined: 30 Oct 2011
Location: Italy
Status: ...

Re: disappearing clip in sony vegas

Postby Flame-X » Tue Mar 18, 2014 9:27 pm

I'm having this same exact issue on Vegas 12. Still can't find a permanent fix.
User avatar
Flame-X
 
Joined: 21 Nov 2005
Location: Illinois
Status: In Silence

Re: disappearing clip in sony vegas

Postby Replay Studios » Wed Mar 19, 2014 12:04 am

what is your computer specs?
User avatar
Replay Studios
A Studio Within A Studio
 
Joined: 04 Oct 2008
Status: Replaying myself

Re: disappearing clip in sony vegas

Postby Kimberly » Wed Mar 19, 2014 12:39 am

Screenshot of Vegas settings/properties?
ImageImage
User avatar
Kimberly
Kardashian
 
Joined: 18 Sep 2004

Re: disappearing clip in sony vegas

Postby Flame-X » Wed Mar 19, 2014 7:58 pm

i7 4770k
8GB DDR3 1600 RAM
ASUS MAXIMUS VI HERO LGA 1150
Radeon HD 6850 1 GB

Image
User avatar
Flame-X
 
Joined: 21 Nov 2005
Location: Illinois
Status: In Silence

Re: disappearing clip in sony vegas

Postby Kimberly » Sat Mar 22, 2014 9:10 pm

Is your video rendering black screens, or is it the preview screen? Go to Options > Preferences > Video and list your settings for that, or screencap please.
ImageImage
User avatar
Kimberly
Kardashian
 
Joined: 18 Sep 2004

Re: disappearing clip in sony vegas

Postby Flame-X » Sun Mar 23, 2014 5:41 pm

It's the preview screen. I haven't done rendering yet. Here's the screencap of the video preference.

Image
User avatar
Flame-X
 
Joined: 21 Nov 2005
Location: Illinois
Status: In Silence

Re: disappearing clip in sony vegas

Postby Nya-chan Production » Sat Apr 05, 2014 8:12 pm

Try increasing Dynamic RAM memory, but it's tough to recognize what causes it, really. I upgraded to 16GB RAM recently, just to have more for editing, because my guess is most of these problems are because of memory.
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet


Return to Sony Vegas

Who is online

Users browsing this forum: No registered users and 2 guests

cron