Vegas Pro 11 No Video Preview

For help and discussion concerning the Sony Vegas software.

Vegas Pro 11 No Video Preview

Postby DustyAstroidRain » Sun Feb 12, 2012 7:34 pm

So, I just got Pro 11 and I'm doing the tutorials to learn everything but the issue is no matter what video I put it (I tried home videos from a digital camcorder to clips that I still had from an old AMV I made 6 months ago) there's no preview for the video. I have it loaded on the timeline and everything and when I hit play the cursor moves along the timeline and played the music I selected no problem - but no video at all appears in the preview window, even when I do the preview on an external monitor.

Anyone have a similar issue and found a solution? I'm a total noob editor so pardon my idiocy if this is something super simple >.<
User avatar
DustyAstroidRain
 
Joined: 09 Oct 2004
Location: Houston, TX

Re: Vegas Pro 11 No Video Preview

Postby DustyAstroidRain » Sun Feb 12, 2012 7:55 pm

Okay so reading through LadyMercury's guide on here and I got to the part about transitions and where it talks about dragging the edge of the clip on the timeline I tried it out... And while I'm holding onto the clip it's image appears in the preview window... But still not when I hit play lol... So I believe the clip is not faulty! I'm just missing something very essential and I do not know what it is >.>
Once I tried to close my eyes.... I thought you disappeared.
User avatar
DustyAstroidRain
 
Joined: 09 Oct 2004
Location: Houston, TX

Re: Vegas Pro 11 No Video Preview

Postby DustyAstroidRain » Sun Feb 12, 2012 8:26 pm

Also my codec was not Divx or Xvid, it was UTVideo and they're .avi clips. I tried downloading someone else's AMV and opening it in the program and putting it on the timeline and now the preview works for their clips. Annnd of course, when I take out my song and just play the clips by themselves, they show up in the preview... :evil: The audio is .mp3 and when it's there the audio will play but not the clip. However, interestingly, if I use someone else's AMV and place my clip at the beginning of it, I get my clip playing in the preview with their audio playing. *sigh*
Once I tried to close my eyes.... I thought you disappeared.
User avatar
DustyAstroidRain
 
Joined: 09 Oct 2004
Location: Houston, TX

Re: Vegas Pro 11 No Video Preview

Postby DustyAstroidRain » Sun Feb 12, 2012 9:10 pm

Okay I have no idea why but after I removed the music, I put the video on there first and the audio second and now it works O.o Sooo this thread can be deleted if mods would like or if someone has a similar problem - that's how I solved it lol
Once I tried to close my eyes.... I thought you disappeared.
User avatar
DustyAstroidRain
 
Joined: 09 Oct 2004
Location: Houston, TX


Return to Sony Vegas

Who is online

Users browsing this forum: No registered users and 1 guest

cron