Vegas Rendering Problem. HELP PLEASE!

For help and discussion concerning Magix's (formerly Sony's) Movie Studio and Vegas Pro editing software.
User avatar
Eake4
Australian Zeus
Joined: Tue Jul 26, 2011 6:15 am
Status: Doing something useless again
Location: Sydney, Australia
Contact:
Org Profile

Vegas Rendering Problem. HELP PLEASE!

Postby Eake4 » Sat Nov 12, 2011 11:09 pm

Right now im using Vegas Pro 8.0 and i have worked on this AMV for several hours now. Finally when i finished and tried to render it kept at 0% while increasing time. I have tried again and again but the problem continues. Any Suggestions of what to do?
Image

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Vegas Rendering Problem. HELP PLEASE!

Postby Nya-chan Production » Sun Nov 13, 2011 10:31 am

What are your render settings?
Image

User avatar
HalOfBorg
Joined: Wed May 14, 2008 7:19 pm
Org Profile

Re: Vegas Rendering Problem. HELP PLEASE!

Postby HalOfBorg » Sun Nov 13, 2011 11:59 am

A plugin or filter causing it problems?
Start the render later in the clip. Maybe you can save the bulk of the work.
Running Windows 7? My SV8 ran terrible - especially with rendering - so I moved to SV11. Much better.
Instead of doing an actual 'render', do a 'preview in player' and save it from there.
Switch output codec.
Help HalOfBorg fight his cancer - http://www.gofundme.com/21ygdk

ImageImageImage
ImageImageImage

User avatar
Eake4
Australian Zeus
Joined: Tue Jul 26, 2011 6:15 am
Status: Doing something useless again
Location: Sydney, Australia
Contact:
Org Profile

Re: Vegas Rendering Problem. HELP PLEASE!

Postby Eake4 » Sun Nov 13, 2011 7:26 pm

Nya-chan Production wrote:What are your render settings?


My settings are 1280 x 720
AVI (Uncompressed) Lagarith codec
23.967 frames per second
Im using vegas 8.0a

I never had this problem in the past.
Image

User avatar
Eake4
Australian Zeus
Joined: Tue Jul 26, 2011 6:15 am
Status: Doing something useless again
Location: Sydney, Australia
Contact:
Org Profile

Re: Vegas Rendering Problem. HELP PLEASE!

Postby Eake4 » Sun Nov 13, 2011 7:28 pm

HalOfBorg wrote:A plugin or filter causing it problems?
Start the render later in the clip. Maybe you can save the bulk of the work.
Running Windows 7? My SV8 ran terrible - especially with rendering - so I moved to SV11. Much better.
Instead of doing an actual 'render', do a 'preview in player' and save it from there.
Switch output codec.


I am running in Windows 7, my SV8 never had this problem before, i dont know what you mean by a preview in player and to save it from there.
I dont think i should change my output codec because i have tried with both Lagarith, HuffyUV and also UT
Image

User avatar
HalOfBorg
Joined: Wed May 14, 2008 7:19 pm
Org Profile

Re: Vegas Rendering Problem. HELP PLEASE!

Postby HalOfBorg » Sun Nov 13, 2011 8:46 pm

On my SV8 I would go to

"Tools" - "Preview In Player" (I think that is the wording, I'm using 11 now)

It then renders the video and opens it in my player (Media Player Classic)

Then in MPC "File" - "Save As"

I have no idea why renders that would cause problems in the regular "Render" would work OK this way.
Other codecs would work just the opposite.
Help HalOfBorg fight his cancer - http://www.gofundme.com/21ygdk

ImageImageImage
ImageImageImage

User avatar
Eake4
Australian Zeus
Joined: Tue Jul 26, 2011 6:15 am
Status: Doing something useless again
Location: Sydney, Australia
Contact:
Org Profile

GUYS FIXED!!!!

Postby Eake4 » Mon Nov 14, 2011 4:59 am

Thank you and sorry guys, i have fixed this problem, by copy and pasting the entire content of my AMV to a NEW Vegas Project of the same settings i could render it properly.

IMPORTANT dont forget to change your layer properties back to how they used to be because if you use this method the layer properties refresh and go back to the defalt settings without motion tracking keyings or anything.

Once again thank you guys for helping me out!
Image


Return to “Movie Studio & Vegas Pro”

Who is online

Users browsing this forum: No registered users and 2 guests