Help with New Blue Effects

For help and discussion concerning the Sony Vegas software.

Help with New Blue Effects

Postby kobuzero » Sat Mar 19, 2011 11:12 pm

So I went and downloaded some of the free trials of the new blue effects. I have them for Sony Vegas Pro 9.0 and for some reason it will let me use the transitions just fine. But when i click to use the actual effects sometimes it will let me use them, but others it will crash my Sony Vegas, any help with this problem and how to fix it?
~ Kobu Zero ~
The Pink Fursuit Apparatus
Zero Productions Website - http://kobuzero.webs.com/
User avatar
kobuzero
 
Joined: 17 Mar 2011

Re: Help with New Blue Effects

Postby Nya-chan Production » Sun Mar 20, 2011 3:08 am

The only thing I have found about this was here: http://www.newbluefx.com/support/vegas- ... 4-bit.html

But I suppose that won't help. Truth to be told, it can be pretty much anything, unstable version of Vegas, the effect, or the combination. My bet would be on unstable Vegas, 9.0 and 10.0 are pretty much considered a bit unstable on the Vegas forums, with 10.0 being a bit better in this regard (it's why I'm still using 8.0c and waiting for some major patch for 10.0)
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: Help with New Blue Effects

Postby kobuzero » Sun Mar 20, 2011 3:28 am

Yeah I've thought of downgrading back to 8.0 since 9.0 seems to give me quite a bit of trouble and my graphics card cant really keep up with it
~ Kobu Zero ~
The Pink Fursuit Apparatus
Zero Productions Website - http://kobuzero.webs.com/
User avatar
kobuzero
 
Joined: 17 Mar 2011


Return to Sony Vegas

Who is online

Users browsing this forum: No registered users and 2 guests