Rendering help.

For help and discussion concerning Sony's Movie Studio and Vegas editing software.
User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Rendering help.

Postby sportsgirl1391 » Fri Oct 29, 2010 2:48 pm

I cant really upload videos onto here anymore because the files i render as are to big. Im not sure a good render that would be small enough to upload onto here but i don't lose any quality.

I did try render avi then convert through Zarx264gui_1.32 but it lost some of the coloring. That bothers me. I am very nit picky about the quality. lol.
Image

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Rendering help.

Postby Nya-chan Production » Fri Oct 29, 2010 3:17 pm

1) Get newer ZarxGUI, there's already 1.33
2) How big files (both render and encode) are we talking about? Video length and AR would help too, a lot.
Image

User avatar
Cannonaire
Joined: Wed May 05, 2010 5:59 pm
Status: OVERLOAD
Location: Oregon
Org Profile

Re: Rendering help.

Postby Cannonaire » Sat Oct 30, 2010 12:16 am

sportsgirl1391 wrote:I did try render avi then convert through Zarx264gui_1.32 but it lost some of the coloring. That bothers me. I am very nit picky about the quality. lol.


I was really disappointed with the quality of x264 (and by extension Zarx264gui) until I realized the renderer was making it look a lot worse than it is. I was using Media Player Classic HC and it would display the lossless avi one way, then the more compressed file very washed out. Turns out that switching to a better renderer (Haali's in this case ) made it look much better and closer to the lossless. This may not be your problem, but it's worth looking into.
Image Think millionaire, but with cannons. || Resident Maaya Sakamoto fan.

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Rendering help.

Postby sportsgirl1391 » Sat Oct 30, 2010 2:29 pm

Ummm the files it depends its rare that i make videos over 3 min and then the majority of the time my videos are close to 3 min more in the 2 min range. and i work with lossless files.
Image

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Rendering help.

Postby Nya-chan Production » Sat Oct 30, 2010 2:34 pm

3 minutes in mp4 should be about 60MB at most (probably less) with no noticeable quality loss for the most people. Talking 720p, of course.
Image

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Rendering help.

Postby sportsgirl1391 » Sat Oct 30, 2010 8:27 pm

Nya-chan Production wrote:3 minutes in mp4 should be about 60MB at most (probably less) with no noticeable quality loss for the most people. Talking 720p, of course.


I lost quality and there is two different mp4 to pick there mp4 and MP4 I usually use MP4 and I havent lost quality but the files are big.
Image

User avatar
Enigma
That jolly ol' bastid
Joined: Sat Mar 07, 2009 3:55 pm
Status: Free
Location: California
Contact:
Org Profile

Re: Rendering help.

Postby Enigma » Sat Oct 30, 2010 8:43 pm

Are you sure you're using Zarxgui?

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Rendering help.

Postby Nya-chan Production » Sun Oct 31, 2010 11:28 am

Enigma wrote:Are you sure you're using Zarxgui?

x2

There is no "MP4" in ZarxGUI, it renders "original_filename.avi.mp4" file by default
Image

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Rendering help.

Postby sportsgirl1391 » Wed Nov 03, 2010 9:19 pm

Nya-chan Production wrote:
Enigma wrote:Are you sure you're using Zarxgui?

x2

There is no "MP4" in ZarxGUI, it renders "original_filename.avi.mp4" file by default


but why does it change the color?
Image

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Rendering help.

Postby Nya-chan Production » Wed Nov 03, 2010 10:36 pm

sportsgirl1391 wrote:
Nya-chan Production wrote:
Enigma wrote:Are you sure you're using Zarxgui?

x2

There is no "MP4" in ZarxGUI, it renders "original_filename.avi.mp4" file by default


but why does it change the color?

What exactly changes colour? ^^;;
Image

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Rendering help.

Postby sportsgirl1391 » Sun Nov 07, 2010 3:44 am

Lost color when I used ZarGUI




Original didnt lose color but bigger file.
http://www.youtube.com/watch?v=DSktTewuhMw
Image

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Rendering help.

Postby Nya-chan Production » Sun Nov 07, 2010 3:48 am

sportsgirl1391 wrote:Lost color when I used ZarGUI




Original didnt lose color but bigger file.
http://www.youtube.com/watch?v=DSktTewuhMw

It's right the other way - the YT version seems oversaturated to me.
Image

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Rendering help.

Postby sportsgirl1391 » Wed Nov 10, 2010 6:12 pm

It's right the other way - the YT version seems oversaturated to me


Well I know its not that. because I used the orginal video and I played it on my computer and notice a different with the two files on my computer. And everytime I render the files mp4 or anything I lose quality and the video is all pixelated. lol.
Image

User avatar
HalOfBorg
Joined: Wed May 14, 2008 7:19 pm
Org Profile

Re: Rendering help.

Postby HalOfBorg » Wed Nov 10, 2010 8:39 pm

Simple mistake maybe - when you render it MP4, are you using a low quantitizer number? Lower is higher quality. IF you thought it was a bitrate............
Help HalOfBorg fight his cancer - http://www.gofundme.com/21ygdk

ImageImageImage
ImageImageImage

User avatar
sportsgirl1391
Joined: Sat Jan 26, 2008 3:55 pm
Org Profile

Re: Rendering help.

Postby sportsgirl1391 » Fri Nov 12, 2010 1:33 am

HalOfBorg wrote:Simple mistake maybe - when you render it MP4, are you using a low quantitizer number? Lower is higher quality. IF you thought it was a bitrate............


i confused. lol
Image


Return to “Sony Movie Studio & Vegas”

Who is online

Users browsing this forum: No registered users and 2 guests