Project stopped working

For help and discussion concerning Magix's (formerly Sony's) Movie Studio and Vegas Pro editing software.
User avatar
digifreak
Joined: Sun Jun 06, 2004 3:32 pm
Contact:
Org Profile

Project stopped working

Postby digifreak » Mon Sep 27, 2010 10:02 pm

I was editing some .wmv clips (video with audio) in 9.0. It's a fair amount of clips that have come up to over an hour of footage. After a certain point the project started crashing. I can't touch any of the files within the project anymore without it crashing. It would be ridiculous to try to re-edit them. I'm using Windows 7. I suspect it may be the memory cuz I have so many clips. I'm hoping the project is still salvageable but I don't know what to do...

User avatar
Mastamind
Joined: Wed Sep 09, 2009 8:35 pm
Org Profile

Re: Project stopped working

Postby Mastamind » Mon Sep 27, 2010 10:36 pm

Try re-encoding the footage to lossless avi's, then replace the wmv with the avi in your project. You could also render the project, if it lets you, and then pick up the editing from there on another timeline...
Image

User avatar
digifreak
Joined: Sun Jun 06, 2004 3:32 pm
Contact:
Org Profile

Re: Project stopped working

Postby digifreak » Wed Sep 29, 2010 10:08 am

Thanks. There was something wrong with some of the clips towards the end of the timeline. I was able to remove them and it started working again. I started rendering it in increments. After the first two renders vegas suddenly stopped recognizing my codecs. I tried huffyuv, but it won't go past 1%...

User avatar
Nya-chan Production
The :< point of view
Joined: Wed Nov 15, 2006 11:21 am
Status: White bracelet
Location: Ward 7F
Contact:
Org Profile

Re: Project stopped working

Postby Nya-chan Production » Wed Sep 29, 2010 10:25 am

Re-encode them in VirtualDub using AviSynth - you can read the details in AVTech guide here
Image


Return to “Movie Studio & Vegas Pro”

Who is online

Users browsing this forum: No registered users and 2 guests