Display not uhh... displaying?

For help and discussion concerning the Sony Vegas software.

Display not uhh... displaying?

Postby BurningLeaves » Fri Aug 27, 2010 5:27 am

I don't know how I managed this I've gone through all the options to see if it was something I stupidly clicked but either way I'm hoping it's just something I overlooked.

I used to have it so when I clicked on a piece of media, a video file in my imported library it would begin to play in the preview without me having to add it to the time line. Something that came in handy when I wanted to look at a few frames of a clip and see if it's the one I want to use.

Now however I click on my media and nothing happens. In order to see the clip I have to add it to my time line and click play.. Doesn't seem so bad but having to do that for every single clip to find the one with the particular part you're looking for gets annoying quick. Any ideas?
User avatar
BurningLeaves
 
Joined: 15 Mar 2007
Location: New York

Re: Display not uhh... displaying?

Postby Nya-chan Production » Mon Aug 30, 2010 6:49 am

There's a switch in the trimmer window, where you can switch where the preview appears, I would look there first ;x
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: Display not uhh... displaying?

Postby BurningLeaves » Mon Sep 20, 2010 12:49 am

Nya-chan Production wrote:There's a switch in the trimmer window, where you can switch where the preview appears, I would look there first ;x



Ah my apologies Nya I had forgotten I posted this, actually after spending the better part of an hour playing with the preview window and program settings I found that in my tools above my project files was a small icon for 'auto preview' which I had some how disabled. But as always thank you much for your tips and time trying to help me out =p
User avatar
BurningLeaves
 
Joined: 15 Mar 2007
Location: New York


Return to Sony Vegas

Who is online

Users browsing this forum: No registered users and 1 guest

cron