I Can Has Issues---Tissues, Onegai?

For help and discussion concerning the Sony Vegas software.

I Can Has Issues---Tissues, Onegai?

Postby ZipZapZopTitania » Tue Aug 03, 2010 6:08 pm

I'm verrry new to this forum...I'm not sure when in heck I signed up, but I've never really been on...so don't hurt me, please! :asd:

Anyhoo, I just got Vegas, and I'm happeh, 'cuz the only AMV I have up was made with Movie Maker, thought I tried reeeally hard to make it look like I didn't use it. xP :rofl: I'm so devious. I started thinking that maybe I could make AMVs that were actually good, with the sort of effects I wanted, etc., etc., get to the level of my many editor idols.

BUT VEGAS NO WORK, PUU! I decided to try and use it to make a cool trailer for my upcoming Shugo Chara! fandub, but nooo, it had to IMPORT ALL MY FREAKING CLIPS IN AUDIO FORM! LOOKIT!

Image

Image

No matter what I hit---"Import Media," "Open in Trimmer," it always comes off as audio. I've tried several clips, too---K-On!, Black Rock Shooter, *Soup Nazi* NO EDITING FOR MEH! I thought that maybe you people could help me out...I'm probably making some really stupid, n00bish mistake. Please, don't be too harsh, I don't mean nothin' by it!

So, yeah, thanks in advance...meheh, if you want to go watch my other AMV, you can *she suggested hopefully*...it's suckish quality, but I'll try to fix that...gyuu...ja mata! *runs for life* *gawaah*
User avatar
ZipZapZopTitania
 
Joined: 29 Jan 2010
Location: BEHIND YOU! BWAAAA!
Status: Sutaageizaa~

Re: I Can Has Issues---Tissues, Onegai?

Postby HalOfBorg » Tue Aug 03, 2010 9:00 pm

Have you tried loading clips with different codecs like xvid? Maybe there is a codec problem and vegas just can't see the video.

Working with compressed video (divx, xvid.....) in vegas is not the best idea, but it will do it.
Help HalOfBorg fight his cancer - http://www.gofundme.com/21ygdk

ImageImageImage
ImageImageImage
User avatar
HalOfBorg
 
Joined: 14 May 2008

Re: I Can Has Issues---Tissues, Onegai?

Postby Mastamind » Tue Aug 03, 2010 10:20 pm

Yep, the problem is the codec- Vegas just doesn't like divx, xvid, and h264. Often when you import the video Vegas won't read it, so you just get the audio.
All you need to do is convert it to something else, preferably an avi file using lagarith or huffyvuv, which are lossless codecs. If you need clarification, Read ErMaC & AbsoluteDestiny's Friendly AMV Guides Lovingly Overhauled Largely by Zarxrax and all your troubles will be solved.

Oh and, this forum is for helping with your problems. You won't be denied soup here, don't worry :up: (inb4 enigma reference)
Image
User avatar
Mastamind
 
Joined: 09 Sep 2009


Return to Sony Vegas

Who is online

Users browsing this forum: No registered users and 1 guest