Clips in timeline are 'blinking'

For help and discussion concerning the Sony Vegas software.

Clips in timeline are 'blinking'

Postby Wished » Tue Jul 13, 2010 6:00 am

I saved my project as a .veg yesterday and opened it back up today to work on it.

The clips are okay, but the timeline states that they are offline and the preview of it is a bright red color.
Well, actually, they aren't TOTALLY okay.
They play fine but up to some points, it will have one totally black keyframe, the next will be fine, and the next will be totally black again several times,
so the clip looks like it is "blinking" really fast for several keyframes.

How can I fix this? Thanks in advaced! :)

If anyone needs me to upload what it looks like or post screenshots, I'll be glad to.
Wished
 
Joined: 02 Dec 2006
Location: las vegas, nevada

Re: Clips in timeline are 'blinking'

Postby Nya-chan Production » Tue Jul 13, 2010 6:08 am

Do you use lossless avis for editing? Sounds like typical xvid/divx editing issue.
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: Clips in timeline are 'blinking'

Postby Wished » Tue Jul 13, 2010 10:47 am

I assume a lossless avi contains xvid/divx codec? If that is the case, then yes I am. I know I'm not supposed to use it, but it's really really short [just shy of 4 seconds] & I thought it was the perfect scene to mask T_T haha. Is there any way to convert this?

I opened it again today and now it doesn't have the blinking problem anymore but I am afraid it will come back again -___-
Wished
 
Joined: 02 Dec 2006
Location: las vegas, nevada

Re: Clips in timeline are 'blinking'

Postby Nya-chan Production » Tue Jul 13, 2010 11:00 am

Wished wrote:I assume a lossless avi contains xvid/divx codec? If that is the case, then yes I am. I know I'm not supposed to use it, but it's really really short [just shy of 4 seconds] & I thought it was the perfect scene to mask T_T haha. Is there any way to convert this?

I opened it again today and now it doesn't have the blinking problem anymore but I am afraid it will come back again -___-

lossless avi does NOT contain xvid/divx codec - it's somthing like lagarith or huffyyuv.

You might want to look into this guide...
ImageImageImageImageImageImageImage
User avatar
Nya-chan Production
The :< point of view
 
Joined: 15 Nov 2006
Location: Ward 7F
Status: White bracelet

Re: Clips in timeline are 'blinking'

Postby Wished » Thu Jul 15, 2010 11:57 pm

Thanks! That guide really helped me understand a lot more about codecs and whatnot. ^^; Hahaha, I feel really silly now. Anyhow, thanks to you, I was able to fix the problem. Thanks a lot! :)
Wished
 
Joined: 02 Dec 2006
Location: las vegas, nevada


Return to Sony Vegas

Who is online

Users browsing this forum: No registered users and 1 guest