Avid Xpress Pro - importing mp3

For help and discussion about specific video editing systems like Adobe software, Windows Movie Maker, Magix, Sony Vegas, etc. Please note the subforums.
User avatar
Tru_Blu
Joined: Mon Sep 20, 2004 1:42 pm
Location: Portugal, Lisbon
Contact:
Org Profile

Avid Xpress Pro - importing mp3

Postby Tru_Blu » Sun Jan 21, 2007 3:27 pm

Hello! When I was trying to import a mp3 file to this program, this message appeared <a href="http://photobucket.com/" target="_blank"><img src="http://i7.photobucket.com/albums/y287/Tru_Blu_girl/Semttulo-1.jpg" border="0" alt="Photobucket - Video and Image Hosting"></a>.

Can anyone help me?

User avatar
Minion
Joined: Sat May 22, 2004 10:16 pm
Location: orlando
Contact:
Org Profile

Postby Minion » Sun Jan 21, 2007 3:31 pm

convert it to an uncompressed wav
KioAtWork: I'm so bored. I don't have class again for another half hour.
Minion: masturbate into someones desk and giggle about it for the remaining 28 minutes

User avatar
Kariudo
Twilight prince
Joined: Fri Jul 15, 2005 11:08 pm
Status: 1924 bots banned and counting!
Location: Los taquitos unidos
Contact:
Org Profile

Postby Kariudo » Sun Jan 21, 2007 7:29 pm

what confuses me is that you are getting a video error when importing audio
...maybe it's just me (that and mp3 != quicktime IIRC)

what type of video file are you trying to import?
Image
Image

User avatar
Tru_Blu
Joined: Mon Sep 20, 2004 1:42 pm
Location: Portugal, Lisbon
Contact:
Org Profile

Postby Tru_Blu » Sun Jan 21, 2007 7:51 pm

I converted the music to 2 different types of .wav files with Sound Forge, and it didn't work.

The file is mp3. It's an audio file.

User avatar
Kariudo
Twilight prince
Joined: Fri Jul 15, 2005 11:08 pm
Status: 1924 bots banned and counting!
Location: Los taquitos unidos
Contact:
Org Profile

Postby Kariudo » Sun Jan 21, 2007 9:12 pm

Kariudo wrote:what type of video file are you trying to import?
Image
Image

User avatar
Tru_Blu
Joined: Mon Sep 20, 2004 1:42 pm
Location: Portugal, Lisbon
Contact:
Org Profile

Postby Tru_Blu » Mon Jan 22, 2007 4:49 am

Kariudo wrote:
Kariudo wrote:what type of video file are you trying to import?


Sorry I don't understand your question, since I tried to import an audio file :?

Up In Flamez
Joined: Sun Apr 30, 2006 6:52 pm
Location: Los Angeles
Org Profile

Postby Up In Flamez » Mon Jan 22, 2007 4:54 am

its really an audio file? then why does the error say "Quicktime Movie"?

User avatar
Tru_Blu
Joined: Mon Sep 20, 2004 1:42 pm
Location: Portugal, Lisbon
Contact:
Org Profile

Postby Tru_Blu » Mon Jan 22, 2007 5:26 am

I don't know... it's a music that was recorded on a CD. I opened it with Sound Forge and converted to mp3.

User avatar
Minion
Joined: Sat May 22, 2004 10:16 pm
Location: orlando
Contact:
Org Profile

Postby Minion » Mon Jan 22, 2007 6:34 am

i think he established in the first post that it's an mp3 :roll:
KioAtWork: I'm so bored. I don't have class again for another half hour.

Minion: masturbate into someones desk and giggle about it for the remaining 28 minutes

User avatar
Tru_Blu
Joined: Mon Sep 20, 2004 1:42 pm
Location: Portugal, Lisbon
Contact:
Org Profile

Postby Tru_Blu » Mon Jan 22, 2007 8:30 am

Thanks everybody but I think my problem is finally solved. There are many people with this type of problem but also there are different answers for it.
If you're interested or are having the same problem I had, check this page:

http://www.avid.com/exchange/forums/thread/185201.aspx


Return to “Video Editing Software”

Who is online

Users browsing this forum: No registered users and 3 guests