Been having terrible issues since installing Windows 8.1...

For help and discussion about specific video editing systems like Adobe software, Windows Movie Maker, Magix, Sony Vegas, etc. Please note the subforums.

Been having terrible issues since installing Windows 8.1...

Postby L'arc~en~ciel » Mon Feb 03, 2014 11:16 am

Okay, here's what's going on.

I got a new Asus laptop a little over a month ago... (12/29) and everything has been going peachy. Eventually, my editing program (Sony Vegas 12 Pro) started crashing once in a while, and since I save a lot, I thought nothing of it. Well, my laptop kept ragging on me about "updating to Windows 8.1" through the microsoft store.... so I did.

Big mistake.

Since then, I have had programs laggy as Hell, and to make matters worse, I have an AMV deadline coming up. Today, I tried booting up Vegas, and I got stopped at " " and down in the corner, a bubble popped up saying "Display Driver Intel HD graphics Drivers for Windows 8(R) stopped responding and has successfully recovered" .... I fixed it by rebooting, but Vegas is booting up slower than usual, and I'm afraid more problems are just going to arise, since I have things crashing more than normal. I have ran virus scans and malware scans (Webroot and MalwareBytes).... and nothing, so it's not that.

Anyone have any advise to get my conditions better here? I know nothing Windows 8 just yet (still only a month in on using it) so however I can make my program more compatible for the laptop would be fantastic.
User avatar
L'arc~en~ciel
 
Joined: 02 May 2005

Re: Been having terrible issues since installing Windows 8.1

Postby Pwolf » Wed Feb 05, 2014 11:24 pm

What version of Vegas? Are all your programs laggy or specific ones? Are all your drivers up to day? What's the laptop model?
ImageImage
ImageImage
Like the AMV .Org App? Think about donating to help me make it better.
User avatar
Pwolf
Friendly Neighborhood Pwaffle
 
Joined: 03 May 2001
Location: Some where in California, I forgot :\

Re: Been having terrible issues since installing Windows 8.1

Postby Pwolf » Wed Feb 05, 2014 11:25 pm

Pwolf wrote:What version of Vegas? Are all your programs laggy or specific ones? Are all your drivers up to date? What's the laptop model?
ImageImage
ImageImage
Like the AMV .Org App? Think about donating to help me make it better.
User avatar
Pwolf
Friendly Neighborhood Pwaffle
 
Joined: 03 May 2001
Location: Some where in California, I forgot :\

Re: Been having terrible issues since installing Windows 8.1

Postby l33tmeatwad » Mon Feb 17, 2014 1:35 pm

Updating the drivers or rolling them back to a previous version would be things to try and see if it fixes the issue. Disabling hardware acceleration in any application that allows you to do so would help prevent crashing. If these things do not fix it then your graphics chip is may be going bad unfortunately. You could try running a graphics card stress test to see if it is the hardware or if it's just that particular application. I've seen this error before and it is typically either the application or the hardware.
Guides, Scripts, & Software: AMV 101 | AMVpack | AviSynth 101 | Anime Upscale
PixelBlended Studios: Website | Facebook | Tumblr | Twitter | YouTube
User avatar
l33tmeatwad
 
Joined: 16 Feb 2005
Location: Charleston, SC
Status: Trolling


Return to Video Editing Software

Who is online

Users browsing this forum: No registered users and 1 guest