Virtualdub 10 Bit video

For help and discussion about specific video editing systems like Adobe software, Windows Movie Maker, Magix, Sony Vegas, etc. Please note the subforums.

Virtualdub 10 Bit video

Postby FateTSC » Wed Mar 13, 2013 2:40 am

Hello everyone,

I was trying to render a small scene of a 10 bit Anime source. But If I open my Avisynth script file the Source became very pixely
does someone know how to fix this? Is it the File index problem is doesn't virtualdub can't handle the bitrate of the video.

file:///C:/Users/Timmie%20Ng/Desktop/Problem%20with%2010%20bit%20video.png

I hope to hear from you soon.
Timmie Ng (You Only Get What you Give)
User avatar
FateTSC
 
Joined: 19 Nov 2008
Location: Haarlem (The Netherlands)
Status: AMV editor

Re: Virtualdub 10 Bit video

Postby FateTSC » Wed Mar 13, 2013 2:46 am

Image
Timmie Ng (You Only Get What you Give)
User avatar
FateTSC
 
Joined: 19 Nov 2008
Location: Haarlem (The Netherlands)
Status: AMV editor

Re: Virtualdub 10 Bit video

Postby mirkosp » Wed Mar 13, 2013 2:53 pm

https://code.google.com/p/ffmpegsource/downloads/list

You are using an outdated ffms2, grab ffms2-r722.7z and overwrite the ffms2.dll, ffms2.avsi, and ffmsindex.exe you find in your avisynth's plugin folder with those.
Then, delete the index file that was created for this 10bit video you were trying to load, and let it remake the index. Should work fine.
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: Virtualdub 10 Bit video

Postby milkmandan » Thu May 23, 2013 11:19 am

Now I really wish I had
mirkosp wrote:https://code.google.com/p/ffmpegsource/downloads/list

You are using an outdated ffms2, grab ffms2-r722.7z and overwrite the ffms2.dll, ffms2.avsi, and ffmsindex.exe you find in your avisynth's plugin folder with those.
Then, delete the index file that was created for this 10bit video you were trying to load, and let it remake the index. Should work fine.

now I really wish I had come here sooner. :( I just finished a project that required a lot of transcoding from 10bit sources and I couldn't get them to serve through AVS for the life of me.

I eventually ended using avidemux and countless x264 10bit to 8bit conversion scripts to get around it. wasted a whole bunch of time :(

Thanks for the info mirkosp.
Image Image
User avatar
milkmandan
 
Joined: 04 Jun 2005
Location: California


Return to Video Editing Software

Who is online

Users browsing this forum: No registered users and 3 guests