Music not playing

For help and discussion concerning the Windows Movie Maker software.

Music not playing

Postby Bunkaru » Thu Oct 23, 2008 7:55 am


I've read the FAQ and turned the audio volume control to maximum, but it didn't help.

There's no sound at all, and it only happened with WMM, if I run the audio file from my desktop, there's no problem.

It's the first time this happened, usually all my audio files worked well with WMM.

Please help.
User avatar
Joined: 05 Feb 2008

Postby Kariudo » Thu Oct 23, 2008 8:08 am

What file extention does your audio have?
User avatar
Twilight prince
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Postby Bunkaru » Thu Oct 23, 2008 10:19 am

Uhm, mp3 ? 256 kbps ?

I'm not quite sure what you mean with "file extention", for I'm kinda new to this stuff.
User avatar
Joined: 05 Feb 2008

Postby ButterflyIllusioned » Thu Oct 23, 2008 11:29 am

Easiest fix is to download Windows Media Encoder (from the Microsoft website) and convert the audio to a WMA. (URL: ... fault.mspx )
There's so loss (that I can hear, anyway) and since it's a WMA, it's guaranteed to work.
Hope that helped a little. n_n
User avatar
Joined: 24 Jan 2008

Postby JaddziaDax » Thu Oct 23, 2008 7:42 pm

you should always use uncompressed audio to edit with...

and "mp3" would be the file extension...
User avatar
Crazy Cat Lady!
Joined: 16 Mar 2004
Location: somewhere i think O.o
Status: I has a TRU Arceus

Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 1 guest