Music not playing

For help and discussion concerning the Windows Movie Maker software.
User avatar
Bunkaru
Joined: Tue Feb 05, 2008 1:33 pm
Org Profile

Music not playing

Postby Bunkaru » Thu Oct 23, 2008 7:55 am

Hey~

I've read the FAQ and turned the audio volume control to maximum, but it didn't help.

There's no sound at all, and it only happened with WMM, if I run the audio file from my desktop, there's no problem.

It's the first time this happened, usually all my audio files worked well with WMM.

Please help.

User avatar
Kariudo
Twilight prince
Joined: Fri Jul 15, 2005 11:08 pm
Status: 1924 bots banned and counting!
Location: Los taquitos unidos
Contact:
Org Profile

Postby Kariudo » Thu Oct 23, 2008 8:08 am

What file extention does your audio have?
Image
Image

User avatar
Bunkaru
Joined: Tue Feb 05, 2008 1:33 pm
Org Profile

Postby Bunkaru » Thu Oct 23, 2008 10:19 am

Uhm, mp3 ? 256 kbps ?

I'm not quite sure what you mean with "file extention", for I'm kinda new to this stuff.

User avatar
ButterflyIllusioned
Joined: Thu Jan 24, 2008 7:24 pm
Contact:
Org Profile

Postby ButterflyIllusioned » Thu Oct 23, 2008 11:29 am

Easiest fix is to download Windows Media Encoder (from the Microsoft website) and convert the audio to a WMA. (URL: http://www.microsoft.com/windows/window ... fault.mspx )
There's so loss (that I can hear, anyway) and since it's a WMA, it's guaranteed to work.
Hope that helped a little. n_n

User avatar
JaddziaDax
Crazy Cat Lady!
Joined: Tue Mar 16, 2004 6:25 am
Status: I has a TRU Arceus
Location: somewhere i think O.o
Contact:
Org Profile

Postby JaddziaDax » Thu Oct 23, 2008 7:42 pm

you should always use uncompressed audio to edit with...

and "mp3" would be the file extension...


Return to “Windows Movie Maker”

Who is online

Users browsing this forum: No registered users and 1 guest