Video and audio freezing

For help and discussion concerning the Windows Movie Maker software.

Video and audio freezing

Postby ems_ems67 » Sun Oct 12, 2008 6:47 pm

I recently decided I wanted to make an amv, but everytime I put the episode in the timeline for editing it just keeps freezing up and skipping every few seconds. I tried cutting the episode to a smaller size and working with it like that but it doesn't help. And if I add the audio that was working fine on it's own in it does the same thing.
ems_ems67
 
Joined: 12 Oct 2008

Postby AaronAMV » Sun Oct 12, 2008 7:14 pm

-sigh-
Image

Click it, it's a link.
Image
User avatar
AaronAMV
eating that e. coli spinach
 
Joined: 22 Jan 2008
Location: (◔ ◡ ◔ )
Status: (◔ ◡ ◔ )

Postby 76 » Sun Oct 12, 2008 7:53 pm

Are you using dvd rips? If so, make sure to convert from .vob to .avi(Largarith or HuffyYuv encoding)
Everything came from nothing, therefore everything is nothing.

There's nothing to worry about.
User avatar
76
Ninja mother-figure
 
Joined: 28 Aug 2005
Location: in the clouds, crying over a dying world
Status: Learning

Postby ems_ems67 » Sun Oct 12, 2008 9:52 pm

Thanks, sorry for being and idiot ^^;;
ems_ems67
 
Joined: 12 Oct 2008

Postby Hareoic » Tue Oct 14, 2008 12:46 pm

76 wrote:Are you using dvd rips? If so, make sure to convert from .vob to .avi(Largarith or HuffyYuv encoding)
Actually, WMM doesn't seem to like Lagarith, so either HuffYUV or uncompressed is probably the better choice.
User avatar
Hareoic
 
Joined: 30 Jan 2008
Location: Omaha
Status: IT'S PAAHFEKKTO


Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 2 guests