The bottom half of my screen is green...o_O

For help and discussion concerning the Windows Movie Maker software.

The bottom half of my screen is green...o_O

Postby Atreyu_NES » Sat Jul 05, 2008 6:05 pm

I know that shouldn't be there. Any suggestions?
Atreyu_NES
 
Joined: 19 Jun 2008
Location: In front of my laptop....o.o

Re: The bottom half of my screen is green...o_O

Postby Atreyu_NES » Sat Jul 05, 2008 6:07 pm

When I published it to my computer, and played it on Windows Media, the bottom half of the video turned green! A big, solid green bar! Help?
Atreyu_NES
 
Joined: 19 Jun 2008
Location: In front of my laptop....o.o

Postby Autraya » Sun Jul 06, 2008 8:17 pm

Check that the resolution of your clips eg (720X480 and 16:9 or 4:3) is the same as your wmm settings, and that you didn't crop after resizing in vdubmod... like if you croped off subtitles >.>
new banzors in the making :p
User avatar
Autraya
Zero Punctuation
 
Joined: 11 Mar 2003
Location: Terra Australis
Status: old

Postby guy07 » Tue Jul 29, 2008 10:46 am

Huh ... i got the same problem ... tried re-sizing WMM to fit the 19:6 of the footage i was using but it didn't fix it. The file is xvid .... my guess is it has something to do with the codec .... i'll see if i can work something out without having to convert all 10 episodes to lossless
User avatar
guy07
 
Joined: 08 Sep 2003
Location: T.O.
Status: Back in beard.

Postby Autraya » Tue Jul 29, 2008 9:00 pm

guy07 wrote: tried re-sizing WMM to fit the 19:6
WRYYYY?
new banzors in the making :p
User avatar
Autraya
Zero Punctuation
 
Joined: 11 Mar 2003
Location: Terra Australis
Status: old

Postby Scintilla » Tue Jul 29, 2008 9:48 pm

Hey guy07,

You may find the link below to cover some helpful alternatives...
<a href="http://www.aquilinestudios.org/DivX_Editing.html">Image</a>

(Where by "Adobe Premiere", I mean "Microsoft Windows Movie Maker", because I can't find the WMM-specific version of the flashing banner that Sailor Earth made.)

I hope this helps. Thanks again and have fun!! ^_^

Scintilla.
ImageImage
:pizza: :pizza: Image :pizza: :pizza:
User avatar
Scintilla
(for EXTREME)
 
Joined: 31 Mar 2003
Location: New Jersey
Status: Quo

Postby guy07 » Wed Jul 30, 2008 12:58 am

Autraya wrote:
guy07 wrote: tried re-sizing WMM to fit the 19:6
WRYYYY?

Er, 16:9 ... you know what i mean >.>;
Thanks scintilla. So basically ....don't use xvid/divx in anything? lol
I think i can handle it from here :p
User avatar
guy07
 
Joined: 08 Sep 2003
Location: T.O.
Status: Back in beard.

Postby guy07 » Wed Jul 30, 2008 1:01 am

*sigh* I hate converting ....
User avatar
guy07
 
Joined: 08 Sep 2003
Location: T.O.
Status: Back in beard.

Postby Scintilla » Wed Jul 30, 2008 5:41 am

guy07 wrote:*sigh* I hate converting ....

When I said "helpful alternatives", I was referring to the method of serving the files via AVISynth scripts that's covered at the bottom of that page, because you'd specifically mentioned you didn't want to have to convert.
ImageImage
:pizza: :pizza: Image :pizza: :pizza:
User avatar
Scintilla
(for EXTREME)
 
Joined: 31 Mar 2003
Location: New Jersey
Status: Quo

Postby zinzuke » Sat Aug 09, 2008 4:35 pm

Hey guys I this should help
http://www.free-codecs.com/K_lite_codec ... wnload.htm

download the full pack and the green screen should be fix
zinzuke
 
Joined: 09 Aug 2008

Postby malicemouser » Mon Sep 08, 2008 11:03 am

I'm having the same issue. I ripped the DVDs myself and can only assume that the problem with the half-green screen is due to something I screwed up while converting the video files. Since I've already finished the production part in WMM, I'm guessing that I'll have to go back and re-rip the files or something to get this right.

If I'm wrong, please tell me. It'd save a lot of hassle. If I'm right, well... there's no better way to learn than through mistakes.
User avatar
malicemouser
 
Joined: 30 May 2004
Location: North Carolina

Postby Kariudo » Mon Sep 08, 2008 3:11 pm

zinzuke wrote:Hey guys I this should help
http://www.free-codecs.com/K_lite_codec ... wnload.htm

download the full pack and the green screen should be fix

I'm not trying to sound mean here...but ABSOLUTELY NOT

k-lite is a nightmare
redundant codecs, a history of spyware and being notorious for how hard it is to uninstall. You should count yourself lucky if k-lite doesn't break other programs on your computer

a bit of a necropost I know, but it's a point that needed to be made
ImageImage
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Postby Pwolf » Tue Sep 09, 2008 4:06 pm

If you have to install a codec pack to get things to "work" you suck...


Pwolf
ImageImage
ImageImage
Like the AMV .Org App? Think about donating to help me make it better.
User avatar
Pwolf
Friendly Neighborhood Pwaffle
 
Joined: 03 May 2001
Location: Some where in California, I forgot :\

Re: The bottom half of my screen is green...o_O

Postby Enigma » Mon Mar 16, 2009 8:51 pm

Well that has happend to me (Vista WMM) what i do is render the vid in AVI then import it to Virtual dub and compress it its not that hard :P
User avatar
Enigma
That jolly ol' bastid
 
Joined: 07 Mar 2009
Location: California
Status: Free

Re:

Postby Enigma » Wed Mar 18, 2009 9:06 pm

Pwolf wrote:If you have to install a codec pack to get things to "work" you suck...


Pwolf

Wasen't that harsh O_o
User avatar
Enigma
That jolly ol' bastid
 
Joined: 07 Mar 2009
Location: California
Status: Free

Next

Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 1 guest