UGHH

For help and discussion concerning the Windows Movie Maker software.
User avatar
thistimearound
Joined: Sat Apr 21, 2007 6:38 pm
Org Profile

UGHH

Postby thistimearound » Wed May 21, 2008 3:37 pm

ok so i fixed the 1/2 green screen on my amv
example:http://www.youtube.com/watch?v=ESmNJPK_y9w
i think i did at least. i did what this person said:
http://www.youtube.com/watch?v=ESmNJPK_y9w
i downloaded the xvid codec and applyed it like they said.
(i have windows vista && im using windows movie maker)
now i tryed to publish my AMV again and i have another prblem.
it says "this project contains source files that are missing or that have beenmodified after import. Your project cannot be published as a movie until the source files have been located or deleted from the project"
ugh. thats just great. whats wrng now?

User avatar
JaddziaDax
Crazy Cat Lady!
Joined: Tue Mar 16, 2004 6:25 am
Status: I has a TRU Arceus
Location: somewhere i think O.o
Contact:
Org Profile

Postby JaddziaDax » Wed May 21, 2008 4:12 pm


User avatar
thistimearound
Joined: Sat Apr 21, 2007 6:38 pm
Org Profile

Postby thistimearound » Wed May 21, 2008 6:07 pm

oh chill your grill :roll:

User avatar
JaddziaDax
Crazy Cat Lady!
Joined: Tue Mar 16, 2004 6:25 am
Status: I has a TRU Arceus
Location: somewhere i think O.o
Contact:
Org Profile

Postby JaddziaDax » Wed May 21, 2008 6:20 pm

STOP POSTING EVERYWHERE LIKE AN ASSHOLE

User avatar
Autraya
Zero Punctuation
Joined: Tue Mar 11, 2003 12:52 am
Status: old
Location: Terra Australis
Contact:
Org Profile

Postby Autraya » Wed May 21, 2008 6:38 pm

thistimearound wrote:PLEASE LOCK MY THREADS CUS I CANT READ STICKIES, FORUM RULES OR PEOPLES RESPONSES AND KEEP JUST POSTING!
yeah I thought you said something like that. :roll:
new banzors in the making :p


Return to “Windows Movie Maker”

Who is online

Users browsing this forum: No registered users and 3 guests