Blank images help please!

For help and discussion concerning the Windows Movie Maker software.

Blank images help please!

Postby yusukeunlimited » Mon Oct 29, 2007 9:18 pm

ok i finished my amv and it plays fine in WMM, then when i publish it some of the clips go blank while the music is still going. Im dont know any of the technical stuff, like different formats and stuff like that. Anyway im pretty sure it has something to do with something called the "ffdshow audio decoder." alot of these "ffd" icons show up down by the digital clock on the bottom. After enough of these files popup(usually like 15-20 of them) some clips will go blank. However this is a bit baffling because they popup in WMM, yet non of the clips black out. If anybody could help it would be greatly appreciated, but please keep it simple for me because im computer illiterate.
yusukeunlimited
 
Joined: 29 Oct 2007

Postby The Origonal Head Hunter » Mon Oct 29, 2007 9:42 pm

Image

that is a link to a half-explanation, and someone will post soon with pretty images to make it easier to understand what you must do. It's not your audio making the video go bad, that's just a stupid suspicion. Its the video codec you used to edit with.
RonnieDaking wrote:i like my anime like I like my women, from japan and speaking english

Image
Boredom.
User avatar
The Origonal Head Hunter
The Propheteer
 
Joined: 16 Jul 2005
Location: State of Denial
Status: Hooked on a Feeling

Postby Scintilla » Mon Oct 29, 2007 9:44 pm

You should be able to stop the ffdshow icons from popping up by going to your ffdshow decoder configuration (from the Start Menu) and disabling support for any codecs you already have separately.
ImageImage
:pizza: :pizza: Image :pizza: :pizza:
User avatar
Scintilla
(for EXTREME)
 
Joined: 31 Mar 2003
Location: New Jersey
Status: Quo

Postby yusukeunlimited » Mon Oct 29, 2007 9:50 pm

this isint the first time ive used these videos in an amv before though, this is the first itme its ever happened to me, which is part of the strange thing to me. anyway thanks for the speedy response :D ill try to change the stupid popup thing with your recommendation.
yusukeunlimited
 
Joined: 29 Oct 2007

Postby BasharOfTheAges » Mon Oct 29, 2007 9:54 pm

yusukeunlimited wrote:this isint the first time ive used these videos in an amv before though, this is the first itme its ever happened to me, which is part of the strange thing to me.
Did you click the image link? it explains that IIRC.
Another Anime Convention AMV Contest Coordinator 2008-2014 & Head of the AAC Fan-works Theater - follow us on Twitter: https://twitter.com/#!/AACFanTheater
:sorcerer: :sorcerer: |RD: "Oh, Action!" (side-by-side) | |
User avatar
BasharOfTheAges
Just zis guy, you know?
 
Joined: 14 Sep 2004
Location: Merrimack, NH
Status: Extreeeeeeeeeme

Postby yusukeunlimited » Mon Oct 29, 2007 10:09 pm

so i should try to turn it into a different format? which would be the preferred one for WMM? thanks again
yusukeunlimited
 
Joined: 29 Oct 2007

Postby The Origonal Head Hunter » Mon Oct 29, 2007 10:17 pm

The Origonal Head Hunter wrote:Image

that is a link.
RonnieDaking wrote:i like my anime like I like my women, from japan and speaking english

Image
Boredom.
User avatar
The Origonal Head Hunter
The Propheteer
 
Joined: 16 Jul 2005
Location: State of Denial
Status: Hooked on a Feeling

Postby yusukeunlimited » Mon Oct 29, 2007 10:20 pm

The Origonal Head Hunter wrote:
The Origonal Head Hunter wrote:Image

that is a link.

i know, i read it=p
yusukeunlimited
 
Joined: 29 Oct 2007

Postby The Origonal Head Hunter » Mon Oct 29, 2007 10:26 pm

that would answer your question then. Use one of the codecs( with the exception of Lagarith, WMM hates it) that is under the list of "editable codecs".
RonnieDaking wrote:i like my anime like I like my women, from japan and speaking english

Image
Boredom.
User avatar
The Origonal Head Hunter
The Propheteer
 
Joined: 16 Jul 2005
Location: State of Denial
Status: Hooked on a Feeling

Postby yusukeunlimited » Mon Oct 29, 2007 10:36 pm

The Origonal Head Hunter wrote:that would answer your question then. Use one of the codecs( with the exception of Lagarith, WMM hates it) that is under the list of "editable codecs".

thanks, im using vista which i didnt see a mention of in there, if it even makes a difference. Also i looked at the compatability of the downloadable software(which was linked in the article), and i didnt see were it said that it would work on vista. If im annoying you just tell me to shut up, but thanks again for the help.
yusukeunlimited
 
Joined: 29 Oct 2007

Postby yusukeunlimited » Mon Oct 29, 2007 10:38 pm

never mind that file downloaded okay=D
yusukeunlimited
 
Joined: 29 Oct 2007


Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 2 guests