Is this normal?!

For help and discussion concerning the Windows Movie Maker software.
hellohellbyeheaven
Joined: Tue Jul 17, 2007 11:28 am
Org Profile

Is this normal?!

Postby hellohellbyeheaven » Tue Jul 17, 2007 11:34 am

Every time I work on an AMV, WMM closes after 5 seconds! I know WMM always closes! But closing in 5 seconds, is that normal?!

User avatar
JaddziaDax
Crazy Cat Lady!
Joined: Tue Mar 16, 2004 6:25 am
Status: I has a TRU Arceus
Location: somewhere i think O.o
Contact:
Org Profile

Postby JaddziaDax » Tue Jul 17, 2007 11:37 am

what are you using for source files?

if its avi tell me what the codec of the avi files are. to get codec information right-click on the video file, and choose "properties" and click the tab that says "summery" it should be listed next to compression and if that doesnt work, get a program called GSpot and drop the file in it

hellohellbyeheaven
Joined: Tue Jul 17, 2007 11:28 am
Org Profile

Postby hellohellbyeheaven » Sat Aug 04, 2007 2:40 pm

Im using window media files. my WMM doesnt accept AVI files, it wont even let me add the clip to the list thinger.

User avatar
JaddziaDax
Crazy Cat Lady!
Joined: Tue Mar 16, 2004 6:25 am
Status: I has a TRU Arceus
Location: somewhere i think O.o
Contact:
Org Profile

Postby JaddziaDax » Sat Aug 04, 2007 3:11 pm

wmv isnt good for editing either, im going to guess that your "avi files" are compressed with either divx or xvid...

what you can do is take your "avi files" and run them through virtualdub and recompress them to huffyuv... this will create large files, so make small clips?

another thing you can do is to save after every change incase wmm decides to crash at least you have your work saved...

or just get a better video editing program

Read ErMaC & AbsoluteDestiny's Friendly AMV Guides

zecki
Joined: Sun Oct 28, 2007 1:46 pm
Org Profile

Postby zecki » Sun Oct 28, 2007 2:24 pm

Wow really? That happened to me too! But my friends helped me with it. I think the problem is that theres too many clips. I remember i try to add one more clip to it and it just freezes or shuts down itself. Try downloading the DivX codec thing and then
download http://www.codecguide.com/ for the K lite codec. It works really well! :D
I hope it works

User avatar
The Origonal Head Hunter
The Propheteer
Joined: Sat Jul 16, 2005 12:21 am
Status: Hooked on a Feeling
Location: State of Denial
Contact:
Org Profile

Postby The Origonal Head Hunter » Sun Oct 28, 2007 2:31 pm

zecki wrote:Try downloading the DivX codec thing and then
download http://www.codecguide.com/ for the K lite codec. It works really well! :D
I hope it works


correct me if I'm wrong... but did you just recommend DivX for making AMVs with?
RonnieDaking wrote:i like my anime like I like my women, from japan and speaking english

Image
Boredom.

User avatar
BasharOfTheAges
Just zis guy, you know?
Joined: Tue Sep 14, 2004 11:32 pm
Status: Breathing
Location: Merrimack, NH
Contact:
Org Profile

Postby BasharOfTheAges » Sun Oct 28, 2007 2:35 pm

The Origonal Head Hunter wrote:
zecki wrote:Try downloading the DivX codec thing and then
download http://www.codecguide.com/ for the K lite codec. It works really well! :D
I hope it works


correct me if I'm wrong... but did you just recommend DivX for making AMVs with?
And downloading a malware-ridden piece of shit from, what, 6-8 years ago?

User avatar
blackdragonthegreat
Joined: Mon Dec 24, 2007 8:41 pm
Location: Rome, Lazio, Italy
Contact:
Org Profile

Postby blackdragonthegreat » Thu Dec 27, 2007 9:22 pm

weird; try installing windows movie maker again ( search on google to download) and re-install all your codecs =D


Return to “Windows Movie Maker”

Who is online

Users browsing this forum: Exabot [Bot] and 2 guests