Help with importing videos

For help and discussion concerning the Windows Movie Maker software.
shwin
Joined: Fri May 18, 2007 10:58 am
Org Profile

Help with importing videos

Postby shwin » Fri May 18, 2007 11:04 am

I decided to make a bleach AMV and thus downloaded some bleach episodes. However, when I try to import them the movie maker says "error: codec not installed"...yet I have already downloaded hte XP Codec Pac 2.0.7.1...any reason why this isnt working? (I can import other video clips...)

shwin
Joined: Fri May 18, 2007 10:58 am
Org Profile

Postby shwin » Fri May 18, 2007 11:11 am

BTW those clips are all .avi files, and I tried turning off "avi splitter" and I keep getting that error :(

User avatar
JaddziaDax
Crazy Cat Lady!
Joined: Tue Mar 16, 2004 6:25 am
Status: I has a TRU Arceus
Location: somewhere i think O.o
Contact:
Org Profile

Postby JaddziaDax » Fri May 18, 2007 11:12 am

Image

User avatar
Cornwiggle
Joined: Sat May 10, 2003 2:59 pm
Location: Lost Ground
Contact:
Org Profile

Postby Cornwiggle » Fri May 18, 2007 11:17 am

If you can play them in WMP, chances are you have the codec. The only thing I can suggest is go to "Tools" "Options" "General" and make sure that "download codecs automatically" is checked.

shwin
Joined: Fri May 18, 2007 10:58 am
Org Profile

Postby shwin » Fri May 18, 2007 11:44 am

I did, and it's still not working. Is it best to just close out of everything first?

User avatar
BlaCk_PeArL_27
Joined: Thu Jan 11, 2007 9:33 pm
Status: Married and lots of Child LOL
Location: SoCal, North Hills
Contact:
Org Profile

Postby BlaCk_PeArL_27 » Fri May 18, 2007 11:52 am

shwin wrote:I did, and it's still not working. Is it best to just close out of everything first?

Use the Gspot and read the info of what kind of video codec you do have and video format too.

User avatar
JaddziaDax
Crazy Cat Lady!
Joined: Tue Mar 16, 2004 6:25 am
Status: I has a TRU Arceus
Location: somewhere i think O.o
Contact:
Org Profile

Postby JaddziaDax » Fri May 18, 2007 11:59 am

did you click the banner i posted :/

shwin
Joined: Fri May 18, 2007 10:58 am
Org Profile

Postby shwin » Fri May 18, 2007 12:02 pm

Ok I see that out of all the codecs I have the file only works with divXand xVid which is a no-no...so what encoder/decoder should i get? (this is an avi file after all)

User avatar
JaddziaDax
Crazy Cat Lady!
Joined: Tue Mar 16, 2004 6:25 am
Status: I has a TRU Arceus
Location: somewhere i think O.o
Contact:
Org Profile

Postby JaddziaDax » Fri May 18, 2007 12:04 pm

i actually just posted it in the other thread :/

User avatar
BlaCk_PeArL_27
Joined: Thu Jan 11, 2007 9:33 pm
Status: Married and lots of Child LOL
Location: SoCal, North Hills
Contact:
Org Profile

Postby BlaCk_PeArL_27 » Fri May 18, 2007 12:25 pm

shwin wrote:Ok I see that out of all the codecs I have the file only works with divXand xVid which is a no-no...so what encoder/decoder should i get? (this is an avi file after all)


if you have a video on Xvid/DivX get of course that codec to work on your WMM "_"

User avatar
BlaCk_PeArL_27
Joined: Thu Jan 11, 2007 9:33 pm
Status: Married and lots of Child LOL
Location: SoCal, North Hills
Contact:
Org Profile

Postby BlaCk_PeArL_27 » Fri May 18, 2007 12:27 pm

then compress it on other codec to make it small if you use huffyuv or largarith


Return to “Windows Movie Maker”

Who is online

Users browsing this forum: No registered users and 4 guests