Help with wmm

For help and discussion concerning the Windows Movie Maker software.

Help with wmm

Postby cerebrus12 » Wed Mar 21, 2007 2:41 pm

i finished making a gundam video but when i save it into a movie file and play it again in windows media player it only shows like half the vid. Like the top part is black and on the bottom i can see the vid normaly (but upside down). I am using avi vids and i already tried breaking up the amv into separte parts but nothing will work.
cerebrus12
 
Joined: 19 Feb 2007

Postby CrackTheSky » Wed Mar 21, 2007 2:44 pm

Are the clips you edited with encoded in XviD or DivX?
User avatar
CrackTheSky
Fancy Balls
 
Joined: 27 Aug 2006
Location: Chicago
Status: Maybe editing?

Postby cerebrus12 » Wed Mar 21, 2007 2:52 pm

i dont think so i have used these clips before to make an amv
cerebrus12
 
Joined: 19 Feb 2007

Postby Rapture** » Wed Mar 21, 2007 3:12 pm

Maybe try first exportin' a smaller size version,to check if the same problem appears.
:D I like laughter ;DD
ImageImage
User avatar
Rapture**
 
Joined: 23 Nov 2006
Location: Vilnius , Lithuania

Postby CrackTheSky » Wed Mar 21, 2007 3:18 pm

cerebrus12 wrote:i dont think so i have used these clips before to make an amv


That doesn't mean anything :/ Editing programs, especially WMM, are finicky when it comes to XviD and DivX clips. Sometimes they work, sometimes they don't. Check the codec you're working with. If you don't know how, download GSpot and drag your clips into it.
User avatar
CrackTheSky
Fancy Balls
 
Joined: 27 Aug 2006
Location: Chicago
Status: Maybe editing?

Postby cerebrus12 » Wed Mar 21, 2007 4:48 pm

ok thanx ill try that
cerebrus12
 
Joined: 19 Feb 2007

Postby cerebrus12 » Wed Mar 21, 2007 5:25 pm

thanx Rapture** it worked!!! thanx CrackTheSky for helping me out 2 and yea the avi clips ended up being Xvid clips
cerebrus12
 
Joined: 19 Feb 2007

Postby CrackTheSky » Wed Mar 21, 2007 5:28 pm

cerebrus12 wrote:thanx Rapture** it worked!!! thanx CrackTheSky for helping me out 2 and yea the avi clips ended up being Xvid clips


Well if that worked then ok...but in the future, it'd be smart to encode your clips to HuffYUV.
User avatar
CrackTheSky
Fancy Balls
 
Joined: 27 Aug 2006
Location: Chicago
Status: Maybe editing?

Postby Banass » Thu Mar 22, 2007 3:46 pm

cerebrus12 wrote:thanx Rapture** it worked!!! thanx CrackTheSky for helping me out 2 and yea the avi clips ended up being Xvid clips


LOL at the guy from GFaqs.
I'm French Canadian. You should be honored.......
Image
User avatar
Banass
 
Joined: 12 Mar 2005
Location: Québec, canada

Postby Banass » Thu Mar 22, 2007 5:24 pm

Banass wrote:
cerebrus12 wrote:thanx Rapture** it worked!!! thanx CrackTheSky for helping me out 2 and yea the avi clips ended up being Xvid clips


LOL at the guy from GFaqs.


Nah, forget about it.

It was someone else.
I'm French Canadian. You should be honored.......
Image
User avatar
Banass
 
Joined: 12 Mar 2005
Location: Québec, canada


Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 2 guests