Audio Problem

For help and discussion concerning the Windows Movie Maker software.

Audio Problem

Postby McDoogle-san » Sat Feb 10, 2007 6:45 pm

I have a small problem with my audio tracks when i put them into WMM to make a AMV. Firstly, it wont play most of my tracks, and if it does, u have to move a few seconds ahead for it to start to play it. Secondly, its not showing up any sound waves on the viewer, just a line, which means it will be incrbily difficuit to sync any tracks that do play in it.

Any Ideas?
McDoogle-san
 
Joined: 12 Jun 2006
Location: UK, Newcastle

Postby Purge » Sat Feb 10, 2007 9:57 pm

what format are your audio files in?. (eg. wav, mp3)
User avatar
Purge
 
Joined: 10 Oct 2005
Location: Under Aus

Postby BlaCk_PeArL_27 » Sun Feb 11, 2007 12:33 am

I would say check your WMM first of why it's freaking odd to you bcoz sometimes wmm is on and off like a freak.

Did you try it many times to close and re-open again?

Well I use mp3, wma and mp4 it does work to me but in those times I have to update my PC to be sure it's not my program got unusual mistake.

Also as what Purge say check your audio what format is that, okei ;)
User avatar
BlaCk_PeArL_27
 
Joined: 11 Jan 2007
Location: SoCal, North Hills
Status: Married and lots of Child LOL

Postby McDoogle-san » Sun Feb 11, 2007 5:52 am

Im using Mp3 music files, i always do, and ive just got my new comp stuff and only made one AMV before with this instalion of WMM, tried restarting it and my pc but still nothing, Ive even just tried again and still the problem.
McDoogle-san
 
Joined: 12 Jun 2006
Location: UK, Newcastle

Postby Purge » Sun Feb 11, 2007 6:15 am

convert them to wav files see if they work then. out of curosity what bitrate are the mp3's
User avatar
Purge
 
Joined: 10 Oct 2005
Location: Under Aus

Postby McDoogle-san » Sun Feb 11, 2007 8:09 am

The bitrate for one of the songs that doesnt play is 320kbps which is acually considerably higher than my last song i used for a AMV which is 192knps bitrate, well, that may explain it. Anyway i can fix it?
McDoogle-san
 
Joined: 12 Jun 2006
Location: UK, Newcastle

Postby BlaCk_PeArL_27 » Sun Feb 11, 2007 11:57 pm

GUD Luck to your Audio then ;)
User avatar
BlaCk_PeArL_27
 
Joined: 11 Jan 2007
Location: SoCal, North Hills
Status: Married and lots of Child LOL


Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 1 guest

cron