Hi, problem. [missing codec]

For help and discussion concerning the Windows Movie Maker software.

Hi, problem. [missing codec]

Postby Sora_Sasuke » Thu Jan 18, 2007 5:43 am

First, off Hi. I made this account a very, very long time ago, so ignore it. :p Anyways, I just have a problem, that I never had before. Every time I try to add a video to WMM, this pops up.

"The file C:\Documents and Settings\Ben\Desktop\Naruto\Naruto - 60.avi cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again."

It just happened, I think I deleted something when I was cleaning out my computer, anyone help? Do I have to get a codec thing? If I do, what? Please help, thank you.
Sora_Sasuke
 
Joined: 08 Aug 2006
Location: Here

Postby Sora_Sasuke » Thu Jan 18, 2007 5:51 am

Ah, sorry for the double post, but I couldn't find the edit button. anyways, I figured out the problem myself, I had to get Divx, I guess I deleted it, never used it, but I guess it's the problem.
Sora_Sasuke
 
Joined: 08 Aug 2006
Location: Here

Postby Autraya » Thu Jan 18, 2007 6:10 am

Aha got in first :P
Scintilla wrote:<a href="http://www.amvwiki.org/index.php/DivX_Editing">Image</a>

And of course, by "Adobe Premiere", I mean "Microsoft Windows Movie Maker".
new banzors in the making :p
User avatar
Autraya
Zero Punctuation
 
Joined: 11 Mar 2003
Location: Terra Australis
Status: old

Postby BlaCk_PeArL_27 » Thu Jan 18, 2007 12:56 pm

Got that? though here the Free DivX Codec for you but don't post if the problem is "WMM is crashing everytime I do edit my clips" like that because (answer is here).

Get the VirtualDubMod :)
User avatar
BlaCk_PeArL_27
 
Joined: 11 Jan 2007
Location: SoCal, North Hills
Status: Married and lots of Child LOL


Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 1 guest