Can't sync

For help and discussion concerning the Windows Movie Maker software.

Can't sync

Postby BlaCk_PeArL_27 » Tue Jan 16, 2007 6:57 pm

I add my clips in the time line and add the song (mp3 but I already convert it in window audio converter though I think it will be fine if I use .wav) but when I play it in WMM it did not sync until the song it end. The clips are not showing up though it does show up in couple of sec like 14 to 15sec I guess, so I remove the song and try to play it well it works for a while like up to 27sec (only once) then I try it again and it's stuck in less 10 sec for playing the clips.

I have the right Codec:

CCCP
FfdShow

to work it in WMM but I don't know why it's not playing well :? . Btw... I think I didn't use Xvid and DviX clips but I compress it in Huffyuv v2.1.1.
User avatar
BlaCk_PeArL_27
 
Joined: 11 Jan 2007
Location: SoCal, North Hills
Status: Married and lots of Child LOL

Postby kikai_saigono » Tue Jan 16, 2007 7:14 pm

I can't really comprehend everything in that post, but I beleive that your syncing problem is because wmm lags when you play it. When you render the whole video, it should play fine.
Youtuber wrote:What is an MEP exactly? I looked it up but I don't think it has anything to do with being a Member of the European Parliament.
User avatar
kikai_saigono
 
Joined: 09 Jul 2005
Status: jailbait D:

Postby Wished » Tue Jan 16, 2007 7:44 pm

Yeah, when you render it, it should sync fine. But you mean playing back right? I convert it into a WMA. :/ I don't know how you convert, but I right click on my audio file and click "convert audio format" and make it as a WMA file, best quality. Usually then my playbacks won't be all out of place and it'll be easier to choose where the clips should go. If not, you should try converting it back to an mp3 and see if it works then.
Wished
 
Joined: 02 Dec 2006
Location: las vegas, nevada

Postby BasharOfTheAges » Tue Jan 16, 2007 7:44 pm

Congrats! You found one of the major flaws in WMM.
User avatar
BasharOfTheAges
Just zis guy, you know?
 
Joined: 14 Sep 2004
Location: Merrimack, NH
Status: Extreeeeeeeeeme

Postby BlaCk_PeArL_27 » Tue Jan 16, 2007 8:57 pm

Wished wrote:Yeah, when you render it, it should sync fine. But you mean playing back right? I convert it into a WMA. :/ I don't know how you convert, but I right click on my audio file and click "convert audio format" and make it as a WMA file, best quality. Usually then my playbacks won't be all out of place and it'll be easier to choose where the clips should go. If not, you should try converting it back to an mp3 and see if it works then.


Well the audio is out in wmm when I'm playing the clips and I remember where to go the clips in the song but my problem is the WMM is not playing the clips well. If you did get here it again:
The clips are not showing up though it does show up in couple of sec like 14 to 15sec I guess, so I remove the song and try to play it well it works for a while like up to 27sec (only once) then I try it again and it's stuck in less 10 sec for playing the clips.

Just how can I sync 'em both if the clips is not playing well in wmm *sigh* did someone get me?
User avatar
BlaCk_PeArL_27
 
Joined: 11 Jan 2007
Location: SoCal, North Hills
Status: Married and lots of Child LOL

Postby Krisqo » Tue Jan 16, 2007 9:14 pm

Windows movie maker is buggy like that. Some days it will work. Some days it will not. Perfect sync is doable, but very unlikely because of that problem. Most of the time, you have to export the video with what you have, watch it, see where it messes up, and then try to fix whatever is wrong. But again, perfect sync is HIGHLY unlikely because of the problems with the program.
Image
User avatar
Krisqo
Cooking Oil
 
Joined: 07 Jul 2003
Location: Moderating the Adobe Forums
Status: W.O.A (Waiting on Aion)

Postby CrackTheSky » Tue Jan 16, 2007 9:22 pm

Black_Pearl_Rainne wrote:Well the audio is out in wmm when I'm playing the clips and I remember where to go the clips in the song but my problem is the WMM is not playing the clips well. If you did get here it again:
The clips are not showing up though it does show up in couple of sec like 14 to 15sec I guess, so I remove the song and try to play it well it works for a while like up to 27sec (only once) then I try it again and it's stuck in less 10 sec for playing the clips.

Just how can I sync 'em both if the clips is not playing well in wmm *sigh* did someone get me?


Why are you being an impatient smartass...again?

WMM sometimes will not play back files smoothly no matter what. You're going to have to deal with it or get a better program :?
User avatar
CrackTheSky
Fancy Balls
 
Joined: 27 Aug 2006
Location: Chicago
Status: Probably not editing.

Postby BlaCk_PeArL_27 » Tue Jan 16, 2007 9:32 pm

CrackTheSky wrote:
Black_Pearl_Rainne wrote:Well the audio is out in wmm when I'm playing the clips and I remember where to go the clips in the song but my problem is the WMM is not playing the clips well. If you did get here it again:
The clips are not showing up though it does show up in couple of sec like 14 to 15sec I guess, so I remove the song and try to play it well it works for a while like up to 27sec (only once) then I try it again and it's stuck in less 10 sec for playing the clips.

Just how can I sync 'em both if the clips is not playing well in wmm *sigh* did someone get me?


Why are you being an impatient smartass...again?

WMM sometimes will not play back files smoothly no matter what. You're going to have to deal with it or get a better program :?


and then what's ur problem jackass.... again!
I didn't say I'm doing to playback in WMM got it! If not it's up to your brain how to... modify that. And I'm not saying I don't like to deal that. Just I want to know what is my mistake why it's not playing those damn clips in wmm I know it's a buggy editing my clips in wmm but I don't want to get another prog if I can stick in wmm.
User avatar
BlaCk_PeArL_27
 
Joined: 11 Jan 2007
Location: SoCal, North Hills
Status: Married and lots of Child LOL

Postby CrackTheSky » Tue Jan 16, 2007 9:56 pm

Black_Pearl_Rainne wrote:If not it's up to your brain how to... modify that.


:?

I don't feel like answering your question again, because at least three other people have already. If you want to use WMM, be prepared to deal with choppy previews. THAT'S JUST THE WAY IT IS.
User avatar
CrackTheSky
Fancy Balls
 
Joined: 27 Aug 2006
Location: Chicago
Status: Probably not editing.

Postby Arigatomina » Tue Jan 16, 2007 10:10 pm

You could always cut your audio track into pieces and do each one in a separate project - then copy and paste the clips into one final project after you're finished editing. WMM can usually play huffyuv up to a minute without lagging - so make your projects under a minute. Don't try to rewatch the entire video in WMM - just preview parts as you edit. To view the entire video, export and use windows media player. If you have lots of harddrive space free, you can raise the virtual memory on your computer - that always made WMM handle previews better for me (and let WMP play 720x480 huffyuv clips in real time).

But you should know that if you're going to cop an attitude no one will want to help you. People will start reading your sig and you won't get any replies at all. o.O
User avatar
Arigatomina
 
Joined: 03 Apr 2003

Postby JaddziaDax » Tue Jan 16, 2007 10:23 pm

when i used to use wmm i would render the whole video and watch it there, if it didnt sync, i tried to ajust... and rendered the whole thing again to see if it synced that time.... it took a super long time, but i guess it got the job done O.o
User avatar
JaddziaDax
Crazy Cat Lady!
 
Joined: 16 Mar 2004
Location: somewhere i think O.o
Status: I has a TRU Arceus

Postby BlaCk_PeArL_27 » Tue Jan 16, 2007 11:03 pm

Arigatomina wrote:You could always cut your audio track into pieces and do each one in a separate project - then copy and paste the clips into one final project after you're finished editing. WMM can usually play huffyuv up to a minute without lagging - so make your projects under a minute.
so it make choppy work then? and more time to edit in wmm as I expected but it's ok if this will help and finished my project :)


Arigatomina wrote:Don't try to rewatch the entire video in WMM - just preview parts as you edit. To view the entire video, export and use windows media player. If you have lots of harddrive space free, you can raise the virtual memory on your computer - that always made WMM handle previews better for me (and let WMP play 720x480 huffyuv clips in real time).
no I did not trying to rewatch the entire video in wmm I just need to cut the specific clips I need for the song but it didn't play it in the timeline dat's my problem so I will not add in timeline.


............ bout my sig sorry you've no idea why I did that and I'm not ("cop an attitude") just I got learn to 'em what they did to me.
User avatar
BlaCk_PeArL_27
 
Joined: 11 Jan 2007
Location: SoCal, North Hills
Status: Married and lots of Child LOL

Postby BlaCk_PeArL_27 » Wed Jan 17, 2007 1:16 am

ok now figure it out how it works :)

Thanks! PROBLEM solve :)

thanx JaddziaDax and Arigatomina, I did what you say and it's pretty nice so I think I can finished my amv now :)
User avatar
BlaCk_PeArL_27
 
Joined: 11 Jan 2007
Location: SoCal, North Hills
Status: Married and lots of Child LOL

Postby kikai_saigono » Wed Jan 17, 2007 4:15 pm

:?
Youtuber wrote:What is an MEP exactly? I looked it up but I don't think it has anything to do with being a Member of the European Parliament.
User avatar
kikai_saigono
 
Joined: 09 Jul 2005
Status: jailbait D:

Postby JaddziaDax » Wed Jan 17, 2007 4:18 pm

kikai_saigono wrote::?


awww kiki said it first :P
i still <3 you
User avatar
JaddziaDax
Crazy Cat Lady!
 
Joined: 16 Mar 2004
Location: somewhere i think O.o
Status: I has a TRU Arceus

Next

Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 1 guest