freezes in the middle of making one!

For help and discussion concerning the Windows Movie Maker software.

freezes in the middle of making one!

Postby me74 » Mon Dec 11, 2006 7:17 pm

well when i made my first two amvs the movie maker hardly freezed. but now it always seems to freeze when i'm still trying to finish it and playing it back. also if i try to start the project at a certain place the music won't match up like how i put it. please help me! it's driving me crazy!!!
me74
 
Joined: 04 Jun 2006

Postby Scintilla » Mon Dec 11, 2006 7:20 pm

First question that always gets asked in threads like this:

What formats are your source files in and what codecs do they use?
ImageImage
:pizza: :pizza: Image :pizza: :pizza:
User avatar
Scintilla
(for EXTREME)
 
Joined: 31 Mar 2003
Location: New Jersey
Status: Quo

Postby NS » Mon Dec 11, 2006 8:51 pm

WMM always is like this. You just simpyl learn to save often and deal with it. I know i adapted.
ImageImage
User avatar
NS
I like pants
 
Joined: 08 Jul 2006
Location: Minneapolis, Minnesota
Status: Pants

Postby mangamannumber1 » Fri Dec 15, 2006 12:15 pm

set your auto save for around 5 mineuts and have it open most recent project whenever you open WMM, when it freezes hit Ctrl+Alt+deleat and end the task and restart wmm. that's the easy way out, I once spent a full day like that 8-)
User avatar
mangamannumber1
 
Joined: 26 Jul 2006
Location: the isle of nunaya AKA outside of boston

Re: freezes in the middle of making one!

Postby Ch3aLs3A L!n@ » Thu Dec 28, 2006 4:45 am

me74 wrote:well when i made my first two amvs the movie maker hardly freezed. but now it always seems to freeze when i'm still trying to finish it and playing it back. also if i try to start the project at a certain place the music won't match up like how i put it. please help me! it's driving me crazy!!!


It happens this to me alot before.............. after I got the right knowledge how to deal with it!

First is the codec if you have the right codec in your WMM install. This is one of the reason in mine when it always freeze then I finished my AMV almost a week.

Second ----> mangamannumber1 say
set your auto save for around 5 mineuts and have it open most recent project whenever you open WMM, when it freezes hit Ctrl+Alt+deleat and end the task and restart wmm. that's the easy way out,

well yeah it helps but try not in 5 min. instead make it 3 mins to be sure it is save it when you complete the other clips.

Third if you know that there's no problem within it try to updated your window in microsoft for sure your window running gud and then try to make open again your project.

That's what I do before I get over with my 4 AMV so I decide to make another video editing program install in my laptop so I survive of some WMM problem by now :)
User avatar
Ch3aLs3A L!n@
 
Joined: 25 May 2006
Location: I am your next door only ^_^

Postby Autraya » Thu Dec 28, 2006 4:52 am

I get this problem all the time and it's not always codec related (not to say that for a lot of people it isn't) however... most of the time it's a RAM/Virtual Memory/lack of processing power or crappy program issue.

The way to fix this is to either:
1. upgrade your pc,
2. stop using videos with the wrong codec types (I'll list them when I find the other threads that talk about them)
3. get a different editing program.

I started off with option 1, avoided 2 and then moved to 3.
new banzors in the making :p
User avatar
Autraya
Zero Punctuation
 
Joined: 11 Mar 2003
Location: Terra Australis
Status: old

Postby Ch3aLs3A L!n@ » Thu Dec 28, 2006 4:59 am

autraya wrote:I get this problem all the time and it's not always codec related (not to say that for a lot of people it isn't) however... most of the time it's a RAM/Virtual Memory/lack of processing power or crappy program issue.

The way to fix this is to either:
1. upgrade your pc,
2. stop using videos with the wrong codec types (I'll list them when I find the other threads that talk about them)
3. get a different editing program.

I started off with option 1, avoided 2 and then moved to 3.


Yeah I think I will tell your opinion in my other friend too and I will applied :) to mine *maybe someday. You haven't know this laptop I use will crash down and I need to start again* :lol: but I need to save this page though :o i'm not sure :P
User avatar
Ch3aLs3A L!n@
 
Joined: 25 May 2006
Location: I am your next door only ^_^

Postby Autraya » Thu Dec 28, 2006 5:18 am

Laptops don't always have a dedicated video card and this also causes the program to crash.
Twisted01 ran into this recently and was IMing me about it.
new banzors in the making :p
User avatar
Autraya
Zero Punctuation
 
Joined: 11 Mar 2003
Location: Terra Australis
Status: old

Postby Ch3aLs3A L!n@ » Thu Dec 28, 2006 5:25 am

autraya wrote:Laptops don't always have a dedicated video card and this also causes the program to crash.
Twisted01 ran into this recently and was IMing me about it.

yeah that's why I am aware what will happen cause right now I am seeing some of my program is not gud when I making my AMV but I'm still doing it until my laptop crash :wink: so i guess I will ran to you too! :lol: ;) I know the card of mine is still gud:D Thanks for giving me tips;)
User avatar
Ch3aLs3A L!n@
 
Joined: 25 May 2006
Location: I am your next door only ^_^

Postby Autraya » Thu Dec 28, 2006 5:31 am

autraya wrote:The way to fix this is to either:
2. stop using videos with the wrong codec types (I'll list them when I find the other threads that talk about them)


And here it is :wink:

CrackTheSky wrote:DON'T EDIT WITH DIVX/XVID-ENCODED CLIPS!!!!

Problem solved.

get the AMVapp. Then, use VirtualDubMod to convert your files to either Lagarith or HuffYUV. You'll probably want to read this guide to learn how, and you should read it anyway because it'll save you a lot of trouble.



I think I'll add.zip to this list too.
new banzors in the making :p
User avatar
Autraya
Zero Punctuation
 
Joined: 11 Mar 2003
Location: Terra Australis
Status: old

Postby Autraya » Thu Dec 28, 2006 5:37 am

*sighs* frackin' double post.

option 1 doesn't really 'fix' the problem it just takes long and you can make more changes before it crashes again.
sorry heads not screwed on right 2 knight
new banzors in the making :p
User avatar
Autraya
Zero Punctuation
 
Joined: 11 Mar 2003
Location: Terra Australis
Status: old

Postby Ch3aLs3A L!n@ » Thu Dec 28, 2006 5:56 am

autraya wrote:
autraya wrote:The way to fix this is to either:
2. stop using videos with the wrong codec types (I'll list them when I find the other threads that talk about them)


And here it is :wink:

CrackTheSky wrote:DON'T EDIT WITH DIVX/XVID-ENCODED CLIPS!!!!

Problem solved.

get the AMVapp. Then, use VirtualDubMod to convert your files to either Lagarith or HuffYUV. You'll probably want to read this guide to learn how, and you should read it anyway because it'll save you a lot of trouble.

I think I'll add.zip to this list too.


well i try virtualdub,mod and lagarith, cinerella, huffyuv and even AMVapp stilll not working but I try to find some video editing and other stuff in google and I find this:
Free DVD Video Software I use this for editing too!
Free Codecs All in ONE I use this for decoding some of my video even in my WMM any kind of video format.
Blaze Media Pro This is Audio and Video Editing Converter I can say it's all in one can do a stream too if you want.

It's up to you if you want to try and it's really gud program I can say. <_< did I say bad in here, hope it's not "_" :?
User avatar
Ch3aLs3A L!n@
 
Joined: 25 May 2006
Location: I am your next door only ^_^

Postby Karasu_1476 » Thu Feb 08, 2007 8:37 pm

Well, that's certainly a bummer. I had hoped to see "just install more space or ram" or something. But, I'm glad I'm not the only one fighting with the stupid program. I also use Sonic and Nero but somehow they just don't really perform in a way I'm comfortable with. I use them if I'm desiring a specific effect or lettering effect. But, they seem just too uncomfortable or difficult to manipulate to use more than on small occassions for small clips [which I later upload into Movie Maker].

I actually have no problems creating clips but it's more work than it's worth to build a whole video. WMM was my prefered choice since it was so easy to use. I always had a problem with it locking or freezing and other whacky malfunctions. At first, it only happened on occassions and after a stream of me cussing at the computer and calming down for a few minutes, it would cooperate for an extensive amount of time. I was actually able to complete 3 or 4 AMV's when I was first playing with it [I'll spare you those vids when I start uploading cuz they are horrible]. However, since I've been wanting to add to my personal collection of home made AMV's...WMM has been a real bunghole to work with. It's been over 2 months now and I've still not completed EITHER of my vids that I've been trying to work on. It just freezes so much. I know the clips are good as I've used them countless times before on my other 39/40 acceptable [personal opinion] videos I've made.

I suppose I should just invest in those stress balls, soda and chocolate to ease the stress of annoying freezing. =cries= You'd think if this was a common problem, WMM would provide a much more efficient update....or...have they?
If Thou Presumeth to Flirt With Spirits; Thou Shalt Join Them
User avatar
Karasu_1476
 
Joined: 08 Feb 2007

Postby BlaCk_PeArL_27 » Thu Feb 08, 2007 8:59 pm

well :roll: that's the thing I don't know and beside I guess I don't want to know as for now since mine is not terrible freezing or crashing as always do. Still I can bear it as long as it is not a crapy at all.

Like what someone told me "WMM it's really sux and buggy" (I forget who is the one say that) in some way though everyone here still using WMM. And if someone really hate WMM well i can't blame them since they have use this program long time ago :D


Well I say this is very common problem of WMM and I think so as you say but it's really matter to me as long my WMM is sitll working fine in my Laptop.

......... no sweat ;)
User avatar
BlaCk_PeArL_27
 
Joined: 11 Jan 2007
Location: SoCal, North Hills
Status: Married and lots of Child LOL

Postby RIPmyprsoul » Fri Feb 09, 2007 7:04 pm

well one time when i was working on wmm which was a long time ago it kept freezing too especially on playback, but then when i decreases the volume on my sound it freezed less frequently idk it may just be me...
RIPmyprsoul
 
Joined: 24 Dec 2006

Next

Return to Windows Movie Maker

Who is online

Users browsing this forum: No registered users and 1 guest