Exporting h.264 mp4 problems in CS4

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.
SaitoHajime101
Joined: Thu Jun 09, 2005 11:02 pm
Location: USA
Contact:
Org Profile

Exporting h.264 mp4 problems in CS4

Postby SaitoHajime101 » Wed Sep 09, 2009 7:01 pm

Well I've tried exporting videos (all kinds) from Premiere Pro CS4 using the Adobe Media Encoder, and the end result comes out with green and gray bars all across the video, pretty much stating something screwed up in the middle of encoding. The only container that works in exporting without a problem is AVI. Everything else screws up like that. Any ideas? Thanks in advance.

User avatar
mirkosp
The Absolute Mudman
Joined: Mon Apr 24, 2006 6:24 am
Status: (」・ワ・)」(⊃・ワ・)⊃
Location: Gallarate (VA), Italy
Contact:
Org Profile

Re: Exporting h.264 mp4 problems in CS4

Postby mirkosp » Wed Sep 09, 2009 7:04 pm

The h.264 codec that's used by premiere is a pretty bad one. And even if it was good, you should always export as lossless. So my suggestion is to export as lagarith and then compress in a separate step, perhaps using the zarx264gui, which as the name suggest uses x264, a much better h.264 codec at that. :P
Image

SaitoHajime101
Joined: Thu Jun 09, 2005 11:02 pm
Location: USA
Contact:
Org Profile

Re: Exporting h.264 mp4 problems in CS4

Postby SaitoHajime101 » Wed Sep 09, 2009 7:57 pm

Thats what I thought. I ended up using MeGUI to export after exporting into avi. It's annoying but oh well I guess. Thanks for the help. 8-)


Return to “Adobe Software”

Who is online

Users browsing this forum: No registered users and 3 guests