audio problem with Adobe Premiere Pro v7.0

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.

audio problem with Adobe Premiere Pro v7.0

Postby pavankat » Sat Jun 13, 2009 10:58 pm

Hey guys,

I'm using Adobe Premiere got the whole video down. I previewed it and everything sounded and looked fine. But when I exported the video, at 15 seconds there's a slight screeching sound the audio makes. This happens again at 19 seconds, 30 seconds, 33 seconds, 38 seconds, 42 seconds, 46 seconds, 54 seconds, 1:42, 1:44, 1:45, 2:43, 2:54, 2:56, 2:59, 3:14.

I'm using an mp3, so would that be the problem? I played around with the db of the audio at times so is there a way to fix this with playing with the db again?

How do I get the screeches to stop?

Please help. Thanks in advance.
pavankat
 
Joined: 13 Jun 2009

Re: audio problem with Adobe Premiere Pro v7.0

Postby pavankat » Sun Jun 14, 2009 12:02 am

I just tried converting the audio to .wav and it did nothing.

The video isn't the problem, because i did a test video without the audio and it came out fine.

There must be another reason this is happening. Is there anyway to tweak the audio before exporting to make sure the shreeking doesn't happen?
pavankat
 
Joined: 13 Jun 2009

Re: audio problem with Adobe Premiere Pro v7.0

Postby pavankat » Sun Jun 14, 2009 12:34 am

I just imported the video without sound into windows movie maker. Then I put the audio in and exported. IT WORKED FINE! What the hell? I pay a ton of money for this Adobe program and it can't even export a video with music properly while this free stupid program can do it fine.
pavankat
 
Joined: 13 Jun 2009

Re: audio problem with Adobe Premiere Pro v7.0

Postby Falconone » Sun Jun 14, 2009 6:57 am

look at the export settings of audio, dont know but there can be the problem, i hope it will be found there. I had never this problem. o.o
Image
User avatar
Falconone
get the Punch
 
Joined: 20 Jun 2004
Location: Passau, Germany
Status: the Time of AMVs ends... or not?


Return to Adobe Software

Who is online

Users browsing this forum: No registered users and 3 guests