Audio Bitrate is causing Video Problems for me in Priemire

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.

Audio Bitrate is causing Video Problems for me in Priemire

Postby Brokenangelus » Fri Feb 02, 2007 3:25 pm

I'm right now making my second AMV using a few episodes of Higurashi no Naku Koro Ni, and whenever I try to import the episodes, I get a message in premiere that says that the Audio Bit rate in the file is one that is incompatible with the program (a later check shows that the audio bit rate is 192kbps) This would be fine, since I don't need the audio from the original episode anyways, but it won't let me upload it at all. I have no idea what to do! Do I need to find new raws or is there a way to convert the files?


PS. I'm sorry if this is the wrong board. I thought this would be the best place for it, but I wasn't sure.
Brokenangelus
 
Joined: 02 Feb 2007

Postby M.H.A.Q.S. » Fri Feb 02, 2007 5:39 pm

what format are the movie clips in? The ones you're trying to import into premiere.
M.H.A.Q.S.
 
Joined: 23 Nov 2004

Postby Brokenangelus » Fri Feb 02, 2007 7:03 pm

M.H.A.Q.S. wrote:what format are the movie clips in? The ones you're trying to import into premiere.


AVI, and the video bit rate is 123kbps.

The audio is MPEG layer 3.

Those are the only properties that I think could effect it.
Brokenangelus
 
Joined: 02 Feb 2007

Postby Scintilla » Fri Feb 02, 2007 8:26 pm

You can strip the audio from the file and leave only the video stream -- and you don't even have to recompress the video to do it.

- Open the AVI in VirtualDubMod.
- On the Video menu, select "Direct stream copy".
- Go to the Streams list, under the Streams menu. Right-click on the audio stream in the list that comes up and select "Disable".
- File --> Save As... and save with a new filename.

(This assumes you have VirtualDubMod 1.5.x.x. For earlier versions, you have an Audio menu instead of a Streams menu, and there should be an option to disable the audio right on the menu.)
ImageImage
:pizza: :pizza: Image :pizza: :pizza:
User avatar
Scintilla
(for EXTREME)
 
Joined: 31 Mar 2003
Location: New Jersey
Status: Quo

Postby Willen » Sat Feb 03, 2007 7:40 am

Brokenangelus wrote:
M.H.A.Q.S. wrote:what format are the movie clips in? The ones you're trying to import into premiere.


AVI, and the video bit rate is 123kbps.

The audio is MPEG layer 3.

Those are the only properties that I think could effect it.

Just so we all are on the same page, and for future reference, AVI is not a proper answer. AVI is a multimedia container format (http://en.wikipedia.org/wiki/Audio_Video_Interleave) which can contain a variety of different audio and video data streams. I think what M.H.A.Q.S. wanted to know was what codec is the video in question encoded with.

Some good tools for analyzing video files with are:
AVIcodec - the beta supports FLV files
GSpot - has support for MP4 files
MediaInfo - also analyzes MKV files

I primarily use MediaInfo now as it has better integration and can analyze the widest array of files, but GSpot has some unique features that come in handy sometimes, and AVIcodec is a very simple program to use and understand.

Back to the original subject, I suspect that the problems you are having is that the files contain MP3 audio and most editing programs don't like editing with compressed audio like MP3. I also suspect that the video file in question is encoded in a lossy codec like DivX, XviD or WMV.

Ideally, you'd want to convert your files into something more editable, but this means using a lossless codec like Huffyuv or Lagarith and they take up a lot of hard drive space.
Having trouble playing back videos? I recommend: Image
User avatar
Willen
Now in Hi-Def!
 
Joined: 10 Jul 2005
Location: SOS-Dan HQ
Status: Melancholy

Postby Brokenangelus » Sat Feb 03, 2007 2:59 pm

I downloaded VirtualDubMod, but I cannot find something that will allow me to delete the Audio Stream in the Streams list. Also, I'm not sure if it's supposed to do this or not, but when I press the play button, I only get the audio, not the video. Is there something wrong with this? V_V;;
Brokenangelus
 
Joined: 02 Feb 2007

Postby Brokenangelus » Sat Feb 03, 2007 7:40 pm

Ok. I've made some progress since then, but...

Well, First off the Codec is DivX 5. That's what MediaInfo says at least. Second, by clicking off the little speaker icon, I managed to make a version of the episode without Audio. But Adobe Premiere still said no, because the Audio Bit rate is still 192kbps.


Also, sorry about double posting, but it's not allowing me to edit or delete.
Brokenangelus
 
Joined: 02 Feb 2007

Postby M.H.A.Q.S. » Sat Feb 03, 2007 8:56 pm

Can there be a way on this forum that whoever is to post a problem relating to Adobe Premiere and WMM not opening DivX movies gets to see the ultimate signature banner!!!! >_>.

DON'T IMPORT DIVX MOVIES INTO PRIMIERE. They won't work, and i'm not shouting, im just trying to make it more clearer. :roll:
M.H.A.Q.S.
 
Joined: 23 Nov 2004

Postby Brokenangelus » Sat Feb 03, 2007 9:45 pm

M.H.A.Q.S. wrote:Can there be a way on this forum that whoever is to post a problem relating to Adobe Premiere and WMM not opening DivX movies gets to see the ultimate signature banner!!!! >_>.

DON'T IMPORT DIVX MOVIES INTO PRIMIERE. They won't work, and i'm not shouting, im just trying to make it more clearer. :roll:


>_< Sorry, Sorry. I didn't even know they were DIVX till now.

I guess I need new RAWs then. Great...*begins hunting*
Brokenangelus
 
Joined: 02 Feb 2007

Postby Purge » Sun Feb 04, 2007 7:36 am

Brokenangelus wrote: by clicking off the little speaker icon, I managed to make a version of the episode without Audio. But Adobe Premiere still said no, because the Audio Bit rate is still 192kbps.


HOLD ON A SEC - this kinda doesn't make sense - by speaker icon what exactly do you mean? and if premiere says you have audio - you still have audio attached to the file.
User avatar
Purge
 
Joined: 10 Oct 2005
Location: Under Aus

Postby Willen » Sun Feb 04, 2007 9:48 am

You are probably better off converting these episodes or making clips.

http://www.animemusicvideos.org/phpBB/v ... hp?t=76592

If you cannot because of hard drive space issues (or will not) then here's an addendum to Scintilla's guide to removing audio (this is for VirtualDubMod 1.5.4.1):

Select Streams in the menu. Click on Stream list. A window will open up showing you the Available streams. Select the audio stream you wish to remove (this should highlight the selection), and click the Disable button at the lower right corner. Repeat for any additional audio (there shouldn't be any, but you never know...).

Continue on...
Having trouble playing back videos? I recommend: Image
User avatar
Willen
Now in Hi-Def!
 
Joined: 10 Jul 2005
Location: SOS-Dan HQ
Status: Melancholy

Postby Brokenangelus » Sun Feb 04, 2007 5:54 pm

Ok. I've got a few bits of information, so I'll give it in a list.

1. I did the VideoDub thing, and converted the full episode to Lagarith Lossless (I, as the topic aptly put it, posses HD up the wazoo. At least enough to have 37 Gig taken up for a couple weeks.) However, with the Audio purposely turned off (I'll get to that in a minute) What I got was 24 minutes of the first frame of that episode. However, I was able to get that into Adobe Premiere, so we're on the right track.

2.I believe that the reason this is happening is because of something I mentioned earlier. As I said, VideoDub doesn't play the raw all the way through. It plays the Audio, should the Audio be turned on, but the only video Change comes from when I either Press the Play button (after moving the place to play from) or pressing the stop button. Beyond that, I see no video.

3. Here is how I turned the Audio off, and how the stream list looks to me. http://img234.imageshack.us/my.php?image=amvhelpvk0.png

What I did was, first I clicked the Audio speaker Icon, which was greyed out, and then I clicked the whole thing, which got a bunch of black diagonal lines. I know this isn't exactly what I was told, but it was the only option I could see at the time.
Brokenangelus
 
Joined: 02 Feb 2007

Postby M.H.A.Q.S. » Sun Feb 04, 2007 9:09 pm

Brokenangelus wrote:
M.H.A.Q.S. wrote:Can there be a way on this forum that whoever is to post a problem relating to Adobe Premiere and WMM not opening DivX movies gets to see the ultimate signature banner!!!! >_>.

DON'T IMPORT DIVX MOVIES INTO PRIMIERE. They won't work, and i'm not shouting, im just trying to make it more clearer. :roll:


>_< Sorry, Sorry. I didn't even know they were DIVX till now.

I guess I need new RAWs then. Great...*begins hunting*


Hey, I didn't mean to be rude :) . I just get bored of people asking the same question on many forums I visit. No hard feelings. OK, now to the problem again.

I think you will be better off splitting the audio from the video. Google for Audio and video splitting programs. Even VCDCutter can do a good job ;). Ulead has progams for this.
M.H.A.Q.S.
 
Joined: 23 Nov 2004

Postby Willen » Mon Feb 05, 2007 3:14 am

Brokenangelus wrote:Ok. I've got a few bits of information, so I'll give it in a list.

1. I did the VideoDub thing, and converted the full episode to Lagarith Lossless (I, as the topic aptly put it, posses HD up the wazoo. At least enough to have 37 Gig taken up for a couple weeks.) However, with the Audio purposely turned off (I'll get to that in a minute) What I got was 24 minutes of the first frame of that episode. However, I was able to get that into Adobe Premiere, so we're on the right track.

Strange, but let's move on for now.

Brokenangelus wrote:2.I believe that the reason this is happening is because of something I mentioned earlier. As I said, VideoDub doesn't play the raw all the way through. It plays the Audio, should the Audio be turned on, but the only video Change comes from when I either Press the Play button (after moving the place to play from) or pressing the stop button. Beyond that, I see no video.

So if you move the slider at the bottom, the picture doesn't change (if there is a picture at all)?

Brokenangelus wrote:3. Here is how I turned the Audio off, and how the stream list looks to me. http://img234.imageshack.us/my.php?image=amvhelpvk0.png

What I did was, first I clicked the Audio speaker Icon, which was greyed out, and then I clicked the whole thing, which got a bunch of black diagonal lines. I know this isn't exactly what I was told, but it was the only option I could see at the time.

The black diagonal lines mean that the audio stream is disabled. Clicking OK or the X to close the window confirms the changes and whatever new file you create from VDM should be video only.

As for the other issues you mentioned, it is possible that you have conflicts with your installed codecs. I'm a proponent of 'leaner is meaner' and avoid codec packs like K-Lite. I recommend a simpler solution like CCCP.

Something you may wish to try is to use AviSynth and open the video into VDM through its DirectShowSource() function. You can do this in VDM (if you have AviSynth installed) by clicking File, then Open video file via AviSynth..., change the Template: to DirectShowSource, then select your video and Open.
Having trouble playing back videos? I recommend: Image
User avatar
Willen
Now in Hi-Def!
 
Joined: 10 Jul 2005
Location: SOS-Dan HQ
Status: Melancholy

Postby DJ_Izumi » Mon Feb 05, 2007 3:16 am

Maybe the file is just damaged? O.o
Image
User avatar
DJ_Izumi
 
Joined: 03 Oct 2001
Location: Canada

Next

Return to Adobe Software

Who is online

Users browsing this forum: No registered users and 1 guest