Speed problems in Premiere 6.5

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.

Speed problems in Premiere 6.5

Postby blaku92 » Fri Jan 26, 2007 7:48 pm

I feel dumb for asking this, but is there a way to get smooth playback in Premiere 6.5 on the clips I slowed down? When I render it always looks just a little different from the rest of the footage. Any ideas? thanks!
Image

"I've dated uglier girls than you for breakfast."
User avatar
blaku92
 
Joined: 07 Feb 2005
Location: Los Angeles, CA

Postby Up In Flamez » Fri Jan 26, 2007 7:52 pm

what codec are you previewing in?
Up In Flamez
 
Joined: 30 Apr 2006
Location: Los Angeles

Postby blaku92 » Fri Jan 26, 2007 7:55 pm

Microsoft Video 1, I'm not to worried about the preview, but video looks bad when I render the whole project into an avi.
Image

"I've dated uglier girls than you for breakfast."
User avatar
blaku92
 
Joined: 07 Feb 2005
Location: Los Angeles, CA

Postby Up In Flamez » Fri Jan 26, 2007 7:57 pm

do u mean exporting?, if so you should export lagarith,huffyuv,or uncompressed. ANd what do u mean that "the video looks different from the rest of the footage
Up In Flamez
 
Joined: 30 Apr 2006
Location: Los Angeles

Postby blaku92 » Fri Jan 26, 2007 8:00 pm

yeah, i've been exporting in huffy. the slowed down scenes in the exported file don't look very smooth around the edges -- like it's not interpolating or something.
Image

"I've dated uglier girls than you for breakfast."
User avatar
blaku92
 
Joined: 07 Feb 2005
Location: Los Angeles, CA

Postby Up In Flamez » Fri Jan 26, 2007 8:03 pm

hmm try exporting in lagarith or uncompressed, because i read that huffyuv that sometimes exports "garbage data" in huffyuv exports
Up In Flamez
 
Joined: 30 Apr 2006
Location: Los Angeles

Postby blaku92 » Fri Jan 26, 2007 8:10 pm

hmm... still does it. I tried lagarith and uncompressed.
Image

"I've dated uglier girls than you for breakfast."
User avatar
blaku92
 
Joined: 07 Feb 2005
Location: Los Angeles, CA

Postby blaku92 » Fri Jan 26, 2007 8:33 pm

blaku92 wrote:hmm... still does it. I tried lagarith and uncompressed.


oh gosh, sorry. didn't mean to sound like a jerk by saying "hmm" -- im stil confused though. thanks for the help, any other suggestions?
Image

"I've dated uglier girls than you for breakfast."
User avatar
blaku92
 
Joined: 07 Feb 2005
Location: Los Angeles, CA

Re: Speed problems in Premiere 6.5

Postby Sierra Lorna » Fri Jan 26, 2007 11:44 pm

blaku92 wrote:I feel dumb for asking this, but is there a way to get smooth playback in Premiere 6.5 on the clips I slowed down? When I render it always looks just a little different from the rest of the footage. Any ideas? thanks!

In Premiere, select the clip you slowed down, and choose Clip>Video Options>Field Options and uncheck the box that says "Deinterlace when Speed is below 100%".

This is something you need to do for every clip you slow down in Premiere 6/6.5, and it doesn't matter what compression you're using or anything. I know it used to drive me crazy. :?
Image
ImageImage
User avatar
Sierra Lorna
 
Joined: 19 Jan 2002
Location: BC, Canada

Postby blaku92 » Sat Jan 27, 2007 12:34 am

hey, thanks a lot!! I knew there had to be that option somewhere. I've been searching forever. lol thanks again.
Image

"I've dated uglier girls than you for breakfast."
User avatar
blaku92
 
Joined: 07 Feb 2005
Location: Los Angeles, CA

Postby Up In Flamez » Sat Jan 27, 2007 12:45 am

oh crap that was your problem? i thought when you exported it looked all wierd... :?
Up In Flamez
 
Joined: 30 Apr 2006
Location: Los Angeles

Postby Sereenie » Sat Jan 27, 2007 5:44 pm

Blaku, if you're like me, you'll prefer to wait until you are ready to export and do CTRL+A to select all the clips before you apply this option, so they will all get done at once rather than you having to check them all one by one.

S.
User avatar
Sereenie
 
Joined: 28 Jun 2003
Location: The City Fun Forgot

Postby blaku92 » Sun Jan 28, 2007 2:03 pm

uP|iN|fLaM3z wrote:oh crap that was your problem? i thought when you exported it looked all wierd... :?


yeah the deinterlacing on clips slower than 100% was causing the export to look bad. thanks for helping out. :)

Sereenie wrote:Blaku, if you're like me, you'll prefer to wait until you are ready to export and do CTRL+A to select all the clips before you apply this option, so they will all get done at once rather than you having to check them all one by one.

S.


hey that is handy -- thanks!
Image

"I've dated uglier girls than you for breakfast."
User avatar
blaku92
 
Joined: 07 Feb 2005
Location: Los Angeles, CA


Return to Adobe Software

Who is online

Users browsing this forum: No registered users and 2 guests