Adobe Conforming audio

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.

Adobe Conforming audio

Postby therealssj » Mon Dec 25, 2006 11:25 pm

Now, i find this really annoying and space consuming! y does adobe always conform the audio files??! i dont want it to conform my episodes audio files!! does anyone have any idea how to do that?
User avatar
therealssj
 
Joined: 15 Dec 2005

Postby Minion » Tue Dec 26, 2006 12:57 am

...what?
post your definition of conform
KioAtWork: I'm so bored. I don't have class again for another half hour.
Minion: masturbate into someones desk and giggle about it for the remaining 28 minutes
User avatar
Minion
 
Joined: 22 May 2004
Location: orlando

Postby Kariudo » Tue Dec 26, 2006 1:55 am

premiere "conforms" audio files...as far as I know there is no way around it. (perhaps something to help with smooth previewing, or making the code easier to write) I just delete the conformed files after I finish the amv.

there is, however, an option to add to project after export.
it should be a checkbox...and disabling it doesn't hurt anything, it just makes sure that premiere doesn't waste your time by conforming additional audio
Image
Image
User avatar
Kariudo
Twilight prince
 
Joined: 15 Jul 2005
Location: Los taquitos unidos
Status: 1924 bots banned and counting!

Postby Pwolf » Tue Dec 26, 2006 2:11 am

another reason why premiere pro sucks

Pwolf
ImageImage
ImageImage
Like the AMV .Org App? Think about donating to help me make it better.
User avatar
Pwolf
Friendly Neighborhood Pwaffle
 
Joined: 03 May 2001
Location: Some where in California, I forgot :\

Postby Zarxrax » Tue Dec 26, 2006 1:26 pm

The solution is to disable/remove audio from your files before you import them.
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC


Return to Adobe Software

Who is online

Users browsing this forum: No registered users and 2 guests