just got, Premier and After Effects, have a few problems

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.
User avatar
mangamannumber1
Joined: Wed Jul 26, 2006 8:22 pm
Location: the isle of nunaya AKA outside of boston
Contact:
Org Profile

just got, Premier and After Effects, have a few problems

Postby mangamannumber1 » Sun Dec 24, 2006 6:36 pm

I just got and installed adobe Premier and After Effects and have a some trouble with both of them, whenever I import vidoe into AE, I get this error:

After Effects error: retrieving frame from video stream. (3)

( 53::34 )

I really don't know what this means and how to fix it, so if anyone could point me in the corect direction, it would be much apreteated(sp?).

My trouble with Premier is more simple, when I try to preview any video, the playback is extremly jumpy making it imposible to realy get any editing done.

So can anyone help me out, Or should I should i jut reinstall them.[/b]

User avatar
BasharOfTheAges
Just zis guy, you know?
Joined: Tue Sep 14, 2004 11:32 pm
Status: Breathing
Location: Merrimack, NH
Contact:
Org Profile

Postby BasharOfTheAges » Sun Dec 24, 2006 7:10 pm

What format is the video in? Look around for 90% of the threads here and see if that's your problem.

User avatar
mangamannumber1
Joined: Wed Jul 26, 2006 8:22 pm
Location: the isle of nunaya AKA outside of boston
Contact:
Org Profile

Postby mangamannumber1 » Sun Dec 24, 2006 7:36 pm

sorry, my bad, i knew i had forgoten something. all of the video is avi.

User avatar
BasharOfTheAges
Just zis guy, you know?
Joined: Tue Sep 14, 2004 11:32 pm
Status: Breathing
Location: Merrimack, NH
Contact:
Org Profile

Postby BasharOfTheAges » Sun Dec 24, 2006 8:21 pm

what codec?

User avatar
mangamannumber1
Joined: Wed Jul 26, 2006 8:22 pm
Location: the isle of nunaya AKA outside of boston
Contact:
Org Profile

Postby mangamannumber1 » Sun Dec 24, 2006 8:43 pm

I'm pretty sure it's Xvid

User avatar
Minion
Joined: Sat May 22, 2004 10:16 pm
Location: orlando
Contact:
Org Profile

Postby Minion » Sun Dec 24, 2006 9:50 pm

most of the codec we publish our final work in doesn't like to play nice with our editing programs. this includes divx and xvid.

re-encode your footage to lagarith
KioAtWork: I'm so bored. I don't have class again for another half hour.
Minion: masturbate into someones desk and giggle about it for the remaining 28 minutes

User avatar
mangamannumber1
Joined: Wed Jul 26, 2006 8:22 pm
Location: the isle of nunaya AKA outside of boston
Contact:
Org Profile

Postby mangamannumber1 » Sun Dec 24, 2006 10:36 pm

*sigh* i was afraid of that, I'm bad with codecs and alway get confused instaling them.

i have AMVapp, is it in there? if not I'll download it here > http://lags.leetcode.net/codec.html < but have no idea how to set it up and re-incode my video files :oops:

User avatar
BasharOfTheAges
Just zis guy, you know?
Joined: Tue Sep 14, 2004 11:32 pm
Status: Breathing
Location: Merrimack, NH
Contact:
Org Profile

Postby BasharOfTheAges » Sun Dec 24, 2006 11:50 pm


User avatar
mangamannumber1
Joined: Wed Jul 26, 2006 8:22 pm
Location: the isle of nunaya AKA outside of boston
Contact:
Org Profile

Postby mangamannumber1 » Sun Dec 24, 2006 11:51 pm

*fells owned*

User avatar
savemejc
Joined: Tue Apr 25, 2006 11:51 am
Org Profile

Postby savemejc » Mon Dec 25, 2006 1:05 am

or you could get super c that programs can convert almost anything.


Return to “Adobe Software”

Who is online

Users browsing this forum: No registered users and 1 guest