[Help] Problems.. Problems.. Audio unsynched

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.

[Help] Problems.. Problems.. Audio unsynched

Postby [Mike of the Desert] » Sun Nov 26, 2006 8:28 am

Problems.. Problems.. Problems...

I don't know why After Effects is working like this, but I really need help.
Working on a video, I discovered that if I make a preview from the beginning, all goes well, if I do it in a middle part, the music starts as if retarded, completely wrong.
Making a comp of the video, looking the result on a player, the music is completely destroyed, it loop and re-loop on some parts.

I really don't understand why.. Anyone think he can help me?
The video gone at 23,976 fps, I changed to 29,97 but nothing is been resolved, I'm blank.
ImageImage
Image
User avatar
[Mike of the Desert]
 
Joined: 25 Jul 2003
Location: Earth -> Europe -> Italy -> Rome -> Cerveteri -> Sasso -> Home -> Mike's Room
Status: Lonely

Postby BauziOLD » Sun Nov 26, 2006 9:28 am

Do you work in this project with mp3s?
Adobe had a lot of problems with mp3. I don´t know if they have them now, but I know out of my current project: I edited an mp3 track for my project and it messed up (Premiere Pro 1.5). So did you edit your track?

Try to render only the .wav out of your audio, maybe the file has also errors.
I could avoid the errors, when I put out a .wav. So I used the new edited wav without errors instead of the messed up m3s. All in all the errors came only up when I put out music and video.
Maybe you can avoid with this way your problem. Give it a try.
ImageImageImage
Image
User avatar
BauziOLD
 
Joined: 17 Oct 2006
Location: Austria (uhm the other country without kangaroos^^)

Postby [Mike of the Desert] » Sun Nov 26, 2006 11:42 am

It seems to work with a Wav audio file.. :)
Wow man thanks you really, really helped me.
I hope that even when rendering problems will not occur,
if anything happen I'll post here, thanks again for the really useful tip.
ImageImage
Image
User avatar
[Mike of the Desert]
 
Joined: 25 Jul 2003
Location: Earth -> Europe -> Italy -> Rome -> Cerveteri -> Sasso -> Home -> Mike's Room
Status: Lonely


Return to Adobe Software

Who is online

Users browsing this forum: No registered users and 1 guest