Adobe After Effects 6.0 crashing when importing file...

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.

Adobe After Effects 6.0 crashing when importing file...

Postby genestarwind21122 » Mon Nov 20, 2006 5:50 pm

I'm having some trouble with After Effects. When I go to import a file the program immediately crashes. I was wondering what I have to do to fix this. Do I have to reinstall AE?

Thanks.

Gene Starwind 21122
Image
User avatar
genestarwind21122
 
Joined: 23 Feb 2003
Location: space the final frontier....

Postby genestarwind21122 » Mon Nov 20, 2006 6:39 pm

No edit button in this thing.

Here is a snap shot of the screen that I'm getting an error for as well

Image

As well as it crashing immediately without a warning when going to import a file.
Image
User avatar
genestarwind21122
 
Joined: 23 Feb 2003
Location: space the final frontier....

Postby Brad » Mon Nov 20, 2006 7:11 pm

What's the file it's trying to import? Does it happen with just ANY file?..
Image
Ask Brad an After Effects Question! - Forum - Site
User avatar
Brad
 
Joined: 20 Dec 2000
Location: Chicago, IL

Postby genestarwind21122 » Mon Nov 20, 2006 7:18 pm

It happends when I click file import. Even before I import the file. Its when I prompt the program to open up the window for me to select the file.
Image
User avatar
genestarwind21122
 
Joined: 23 Feb 2003
Location: space the final frontier....

Postby Brad » Mon Nov 20, 2006 7:49 pm

o_O Try reinstalling AE.. That's the only thing I could think of.
Image
Ask Brad an After Effects Question! - Forum - Site
User avatar
Brad
 
Joined: 20 Dec 2000
Location: Chicago, IL

Postby genestarwind21122 » Mon Nov 20, 2006 7:57 pm

I tried re installing it and it still happened?

I'll try to restarting my computer to an earlier day when I wasn't having this problem.

Thanks for your help though.

Gene Starwind 21122
Image
User avatar
genestarwind21122
 
Joined: 23 Feb 2003
Location: space the final frontier....

Postby AMV_4000 » Tue Nov 21, 2006 12:07 am

uninstall it, delete ALL files of After Effects, then install.. your your using a... um... Install File... it might be corrupt.. thats the best way i can say it other then "Arrrr!"

if you understand ;-p

anyways, if that dosnt work, it could be that some files arent installing correctly... if its from a CD try to copy the files to the hard drive and install that way... it might work...
User avatar
AMV_4000
 
Joined: 10 Apr 2002
Location: USA

Postby sirvayza » Tue Nov 21, 2006 10:13 pm

if it's a registered/legitimate copy, send your screenshot to Adobe and ask for their technical assistance. who knows, you may have found a new bug! :wink:
User avatar
sirvayza
 
Joined: 26 Aug 2006


Return to Adobe Software

Who is online

Users browsing this forum: No registered users and 2 guests