Premiere: keyframes won't animate

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.

Premiere: keyframes won't animate

Postby gotegenks » Thu Jun 20, 2013 5:05 pm

so i'm trying to animate some keyframes on premiere and for some reason it just won't let me. I have 2 keyframes one of them is zoomed in and one is zoomed out and they're set to move and stuff, but the only one that registers is the second keyframe and it applies to the entire clip.

Sometimes it does this, sometimes it works, i feel like more often than not it won't work though, so it's a problem.

Image

idk what to do, what could be going wrong?
Image
User avatar
gotegenks
 
Joined: 03 Oct 2009
Location: charlesgood, california

Re: Premiere: keyframes won't animate

Postby Replay Studios » Fri Jun 21, 2013 12:56 am

did you increase/decrease the speed of the clip?
User avatar
Replay Studios
A Studio Within A Studio
 
Joined: 04 Oct 2008
Status: Replaying myself

Re: Premiere: keyframes won't animate

Postby mirkosp » Fri Jun 21, 2013 1:11 am

Good ol' trick when stuff randomly won't work: nest the clip in its own sequence and animate the nested sequence instead of the clip. :jester:
At least back when I was using CS4 beta, that would solve problems I'd randomly encounter (along with putting a black solid in the bottom track, but that wouldn't help here).
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃


Return to Adobe Software

Who is online

Users browsing this forum: No registered users and 1 guest

cron