Odd Issue with Premier Pro CS 5.5

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.
User avatar
CodeZTM
Spin Me Round
Joined: Fri Mar 03, 2006 6:13 pm
Status: Flapping Lips
Location: Arkansas
Contact:
Org Profile

Odd Issue with Premier Pro CS 5.5

Postby CodeZTM » Sat Jul 28, 2012 12:34 pm

So whenever I render any sort of transition (crossfade, effects or otherwise), it completely cuts off the top and bottom halves of the footage like so:

Image

Does anyone know why this is happening? It's happening with all of my footage on all projects and I am about to kill my timeline. D:

Footage is all in 23.976 in a 23.976 timeline and encoded in Ut Video Codec YUV420.

User avatar
Pwolf
Friendly Neighborhood Pwaffle
Joined: Thu May 03, 2001 4:17 pm
Location: Some where in California, I forgot :\
Contact:
Org Profile

Re: Odd Issue with Premier Pro CS 5.5

Postby Pwolf » Sat Jul 28, 2012 5:47 pm

what's your preview codec?
ImageImage
ImageImage
Like the AMV .Org App? Think about donating to help me make it better.

User avatar
CodeZTM
Spin Me Round
Joined: Fri Mar 03, 2006 6:13 pm
Status: Flapping Lips
Location: Arkansas
Contact:
Org Profile

Re: Odd Issue with Premier Pro CS 5.5

Postby CodeZTM » Sat Jul 28, 2012 6:12 pm

Oh, forgot to post that the problem was resolved. It was a mixture of having the wrong PAR and the wrong preview codec.


Return to “Adobe Software”

Who is online

Users browsing this forum: No registered users and 2 guests