Problem with MJPEG clips in Premiere Pro CS5

Discussion and help related to Adobe video software goes here. e.x. Premiere, After Effects, Photoshop, etc.
User avatar
Bauzi
Joined: Fri May 21, 2004 12:48 pm
Status: Under High Voltage
Location: Austria (uhm the other country without kangaroos^^)
Contact:
Org Profile

Problem with MJPEG clips in Premiere Pro CS5

Postby Bauzi » Thu Apr 14, 2011 5:04 am

This is a nasty problem, because it slowed down my editing during an IC :?

Alright:
When I import a 1280x720 full length MJPEG encode of a movie (for proxy editing) into Adobe Premiere Pro CS5. Premiere Pro interprets the .avi as black still image. :?

When I import this sucker via AVS-script, I get a video with the proper duration, but everything is black.

MJPEG should work, because I also made short test clips and they worked as they should. Months ago I also used it with 1080p files in a project with CS5 and everything worked fine. Those files were 2 feature length movie encodes.


First I had MJPEG 3 on my system, but I upgraded to MJPEG 4. Same problem. :dino:


Any ideas?

User avatar
post-it
Joined: Wed Jul 17, 2002 5:21 am
Status: Hunting Tanks
Location: Chilliwack - Fishing
Org Profile

Re: Problem with MJPEG clips in Premiere Pro CS5

Postby post-it » Thu Apr 14, 2011 4:48 pm

Bauzi wrote:.. Adobe Premiere Pro CS5. ..
if its a 64-bit system, you might want to update to
a Mjpeg 64 bit version. As silly as that may sound,
a lot of message boards are currently having the
same issues with Mjpeg and 64-bit Huffy too.

User avatar
Pwolf
Friendly Neighborhood Pwaffle
Joined: Thu May 03, 2001 4:17 pm
Location: Some where in California, I forgot :\
Contact:
Org Profile

Re: Problem with MJPEG clips in Premiere Pro CS5

Postby Pwolf » Fri Apr 15, 2011 4:52 am

does it playback fine in windows media player (or anything not vlc)?

Sounds like a decoder issue with mjpeg.
ImageImage
ImageImage
Like the AMV .Org App? Think about donating to help me make it better.

User avatar
post-it
Joined: Wed Jul 17, 2002 5:21 am
Status: Hunting Tanks
Location: Chilliwack - Fishing
Org Profile

Re: Problem with MJPEG clips in Premiere Pro CS5

Postby post-it » Fri Apr 15, 2011 1:52 pm

Pwolf wrote:.. a decoder issue with mjpeg ..
do they even make the 64-bit-Mjpeg codec anymore??


Return to “Adobe Software”

Who is online

Users browsing this forum: No registered users and 3 guests