*tutorial* How to get the sound working from KH2 fmv's

A forum for assistance with capturing or ripping footage from various media sources.
Corallion
Joined: Wed Aug 01, 2007 5:34 am
Org Profile

Postby Corallion » Wed Aug 01, 2007 12:53 pm

Still didn't work.

Downloaded and installed the codec from the link provided and redid everything step by step and still have no luck. Can't figure out what I'm doing wrong.

sayde
Joined: Mon Feb 09, 2004 4:04 pm
Org Profile

Postby sayde » Wed Aug 01, 2007 3:00 pm

upload the file you made to an upload site like sendspace.com or rapidshare.de and let me take a look at it. Also, tell me what fmv the audio was taken from.

Corallion
Joined: Wed Aug 01, 2007 5:34 am
Org Profile

Postby Corallion » Wed Aug 01, 2007 4:13 pm

http://www.sendspace.com/file/y08my1

Audio was taken from the 2nd Final Mix+ Secret Trailer

sayde
Joined: Mon Feb 09, 2004 4:04 pm
Org Profile

Postby sayde » Wed Aug 01, 2007 5:28 pm

well I have good news and bad news. The good news is that you had to have done everything correctly, because I was just able to playback your audio file just fine on my computer without having to edit a single thing w/ winhex.

The bad news is that I don't really know exactly why you can't playback the audio file for yourself.

Perhaps the problem really does lie with your media player or codec. Which media player are you using btw? I use "media player classic" and VLC player most of the time.

Corallion
Joined: Wed Aug 01, 2007 5:34 am
Org Profile

Postby Corallion » Wed Aug 01, 2007 5:55 pm

I've tried

Window Media Player 11
Windows Media Player Classic
VLC Media Player
iTunes
Quicktime Pro

and none of them work

Is there a way I can check to see if Atrac3 is installed properly?

sayde
Joined: Mon Feb 09, 2004 4:04 pm
Org Profile

Postby sayde » Wed Aug 01, 2007 6:23 pm

My next biggest project to come...
Image
wait on it!

Corallion
Joined: Wed Aug 01, 2007 5:34 am
Org Profile

Postby Corallion » Wed Aug 01, 2007 6:51 pm

it shows that it's installed. but still nothing seems to work. i wonder if it's just my computer

sayde
Joined: Mon Feb 09, 2004 4:04 pm
Org Profile

Postby sayde » Wed Aug 01, 2007 7:37 pm

check your private messages.


Return to “Capturing / Ripping Help”

Who is online

Users browsing this forum: No registered users and 1 guest