Zarx264gui keeps crashing loading a video.

This forum is for questions and discussion of all the aspects of handling your footage. If you have questions about capturing/ripping footage, AviSynth, or compression/encoding/converting, look here.

Zarx264gui keeps crashing loading a video.

Postby L'arc~en~ciel » Sat Jan 14, 2012 5:59 am

What I am doing is....

> Boot up the program.
> Clicking input video.
> Choosing said video/footage to use. (Be it direct video, or the avisynth file it makes)
> "Zarx264gui has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."

The video is an AVI video. I used this last year, and had no issues.
User avatar
L'arc~en~ciel
 
Joined: 02 May 2005

Re: Zarx264gui keeps crashing loading a video.

Postby L'arc~en~ciel » Sat Jan 14, 2012 6:02 am

Code: Select all
DirectShowSource("C:\Users\******\Desktop\AMV projects\Angel Beats AMV\Betaclip.avi").ConvertToYV12()



This is the line that generates in the Avisynth file too, if that is needed for help. I don't get what the heck is going on, but programs just love screwing up for me when they go unused for a while. >_>
User avatar
L'arc~en~ciel
 
Joined: 02 May 2005

Re: Zarx264gui keeps crashing loading a video.

Postby mirkosp » Sat Jan 14, 2012 10:12 am

Which version of zarxgui are you using?
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: Zarx264gui keeps crashing loading a video.

Postby Zarxrax » Sat Jan 14, 2012 9:49 pm

And does that scipt open in other apps?
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC

Re: Zarx264gui keeps crashing loading a video.

Postby L'arc~en~ciel » Sun Jan 15, 2012 12:27 am

mirkosp wrote:Which version of zarxgui are you using?


I was trying my old version, and I downloaded and tried the new one already.

Zarxrax wrote:And does that scipt open in other apps?


The one automade by the program? Yes, I can boot it into Virtualdub.
User avatar
L'arc~en~ciel
 
Joined: 02 May 2005

Re: Zarx264gui keeps crashing loading a video.

Postby L'arc~en~ciel » Thu Jan 19, 2012 3:23 am

Nothing? =/
User avatar
L'arc~en~ciel
 
Joined: 02 May 2005

Re: Zarx264gui keeps crashing loading a video.

Postby Zarxrax » Thu Jan 19, 2012 10:55 am

What codec is the avi?
At what point does the application crash?
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC

Re: Zarx264gui keeps crashing loading a video.

Postby L'arc~en~ciel » Sat Jan 21, 2012 4:03 am

Let's say, I click to open the file. As soon as I doublelick the file, that box closes out like normal, lags for a few seconds, and then that error pops up.

CFHD/CineForm 10-bit Visually Perfect HD (Wavelet)

I'll be honest. I am no software expert, so I don't know why it is this codec. I am just saving my videos as I normally always do. Straight out going to render, and choosing the settings as the AMV contest I enter specifies. If this is simply not a supported codec, then if someone knows Sony Vegas, how would I change this?
User avatar
L'arc~en~ciel
 
Joined: 02 May 2005

Re: Zarx264gui keeps crashing loading a video.

Postby Zarxrax » Sat Jan 21, 2012 7:05 am

Yes I dont believe that is supported. In vegas try saving as uncompressed.
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC

Re: Zarx264gui keeps crashing loading a video.

Postby L'arc~en~ciel » Tue Jan 24, 2012 11:39 pm

Got around to fiddling with it. Tried out Huffyuv, and it works fine now. Yep, it was the codec. Thank you. :)
User avatar
L'arc~en~ciel
 
Joined: 02 May 2005


Return to Footage Help

Who is online

Users browsing this forum: No registered users and 2 guests