My AVI's wont run anymore.

This forum is for video and audio help and discussion.
User avatar
Joined: Mon Feb 14, 2011 4:25 am
Status: Rawr, editting my profile, <_<
Location: behind you :)
Org Profile

My AVI's wont run anymore.

Postby Tsushiro » Wed Jan 04, 2012 6:06 am

my AVI's that i made from Avisynth just stopped working. they worked fine, but when i downloaded vegas 8.0 and bought it. they wont run anymore, i even tried to make new files just to be on the safe side and when i go to preview em in windows media player, no go, just gives me that crappy error. i would appreciate if someone can help me here D; i just got back into make amv's

User avatar
The Absolute Mudman
Joined: Mon Apr 24, 2006 6:24 am
Status: (」・ワ・)」(⊃・ワ・)⊃
Location: Gallarate (VA), Italy
Org Profile

Re: My AVI's wont run anymore.

Postby mirkosp » Wed Jan 04, 2012 11:32 am

That crappy error... what crappy error? Is it the one in which WMP tells you that you're missing codecs?
Regardless, first thing you do is get CCCP and start using MPC-HC instead of WMP, next thing you reinstall avisynth, making sure it's the latest stable version (2.5.8) and then you go and manually reinstall the lossless codec you used to make those AVI files, which I assume is one of Lagarith, Huffyuv, or UTVideo. In case you were using fake avi files, I'd suggest switching to lossless clips editing, and I personally recommend the last of the three codecs I mentioned for the purpose.

Return to “Video & Audio Help”

Who is online

Users browsing this forum: No registered users and 5 guests