Problem With VFAPIConv

This forum is for questions and discussion of all the aspects of handling and cleaning up your footage with Avisynth.
User avatar
TwilightChrono
Joined: Wed Nov 21, 2007 3:11 am
Location: In Your Dreams.......Watching You Sleep
Contact:
Org Profile

Problem With VFAPIConv

Postby TwilightChrono » Sat Nov 12, 2011 10:27 pm

Well, ever since I installed the NEW AMVApp version, it seems to not have installed this. And I have had to download it from Doom9 but It seems that it isn't working properly or something so I am really confused. Keeps telling me the script I am inputting is not a valid type when I know it is.

Can someone help me please?
Image
Premiering At Another Anime Con 2012

User avatar
mirkosp
The Absolute Mudman
Joined: Mon Apr 24, 2006 6:24 am
Status: (」・ワ・)」(⊃・ワ・)⊃
Location: Gallarate (VA), Italy
Contact:
Org Profile

Re: Problem With VFAPIConv

Postby mirkosp » Sun Nov 13, 2011 12:22 am

I know how to fix this, however there is a reason for vfapiconv not being included anymore.
And that is, there are better tools to work with fake avi files.
Please, read the related guide.
Image

User avatar
TwilightChrono
Joined: Wed Nov 21, 2007 3:11 am
Location: In Your Dreams.......Watching You Sleep
Contact:
Org Profile

Re: Problem With VFAPIConv

Postby TwilightChrono » Sun Nov 13, 2011 12:40 am

Alright. I appreciate it. Thanks.
Image
Premiering At Another Anime Con 2012


Return to “AviSynth Help”

Who is online

Users browsing this forum: No registered users and 3 guests