UTvideo doubts

This forum is for questions and discussion of all the aspects of handling your footage. If you have questions about capturing/ripping footage, AviSynth, or compression/encoding/converting, look here.

UTvideo doubts

Postby mikansei » Sat Jul 02, 2011 9:58 am

Crop and resize
I was wondering which mod UTvideo uses. Depending on which resize and crop I write on avisynth script opening it in virtualdubmod, the image becomes grey with some red, blue and green in the image.
Image
Testing, resizing seems to need mod16 or mod8 and cropping mod2 or mod4 (not sure) in order for the picture to be colorful (and not grey as in the picture above).

Joining AVI (Utvideo) clips
Do you use virtualdub's "append segment" function or an avisynth script?
I tried using "Append segment" and the task gets completed until 99% although the video is playable and watchable. Just wondering why it doesn't reach 100% if the script is accepted by AvsPmod and Virtualdub.
mikansei
 
Joined: 21 Mar 2011

Re: UTvideo doubts

Postby mirkosp » Sat Jul 02, 2011 10:33 am

If you pay attention, you'll see the chroma channel is shifted (or rather, perhaps I should say that it has an offset) by roughly half the width of the image. Quite an odd issue, not sure what is causing it...

Regarding the second question: append segment should be fine, but I personally prefer to splice clips together in avs.
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: UTvideo doubts

Postby TheRyuu » Tue Jul 05, 2011 2:43 am

After some fairly quick tests (I didn't test every possible combination of mod width/heights so it's very possible I missed it) I can't reproduce it. Are you using the most up to date utvideo (I think it's 9.1.0 at the time of this post).

Also use a more up to date vdub (that's virtualdub (no mod), version 1.9.11 at the time of writing this post). vdubmod is horribly outdated and broken in more ways then one can count.
TheRyuu
 
Joined: 19 May 2010

Re: UTvideo doubts

Postby Mister Hatt » Sat Jul 09, 2011 7:36 am

UTVideo only requires MOD2. I forget if RGB has that constraint as well but I'm too lazy to look at the sourcecode right now.
Mister Hatt
 
Joined: 25 Dec 2007
Status: better than you


Return to Footage Help

Who is online

Users browsing this forum: No registered users and 2 guests