UTvideo doubts

If you have questions about compression/encoding/converting look here.
mikansei
Joined: Mon Mar 21, 2011 2:50 pm
Org Profile

UTvideo doubts

Postby mikansei » Sat Jul 02, 2011 9:58 am

Crop and resize
I was wondering which mod UTvideo uses. Depending on which resize and crop I write on avisynth script opening it in virtualdubmod, the image becomes grey with some red, blue and green in the image.
Image
Testing, resizing seems to need mod16 or mod8 and cropping mod2 or mod4 (not sure) in order for the picture to be colorful (and not grey as in the picture above).

Joining AVI (Utvideo) clips
Do you use virtualdub's "append segment" function or an avisynth script?
I tried using "Append segment" and the task gets completed until 99% although the video is playable and watchable. Just wondering why it doesn't reach 100% if the script is accepted by AvsPmod and Virtualdub.

User avatar
mirkosp
The Absolute Mudman
Joined: Mon Apr 24, 2006 6:24 am
Status: (」・ワ・)」(⊃・ワ・)⊃
Location: Gallarate (VA), Italy
Contact:
Org Profile

Re: UTvideo doubts

Postby mirkosp » Sat Jul 02, 2011 10:33 am

If you pay attention, you'll see the chroma channel is shifted (or rather, perhaps I should say that it has an offset) by roughly half the width of the image. Quite an odd issue, not sure what is causing it...

Regarding the second question: append segment should be fine, but I personally prefer to splice clips together in avs.
Image

TheRyuu
Joined: Wed May 19, 2010 5:33 pm
Org Profile

Re: UTvideo doubts

Postby TheRyuu » Tue Jul 05, 2011 2:43 am

After some fairly quick tests (I didn't test every possible combination of mod width/heights so it's very possible I missed it) I can't reproduce it. Are you using the most up to date utvideo (I think it's 9.1.0 at the time of this post).

Also use a more up to date vdub (that's virtualdub (no mod), version 1.9.11 at the time of writing this post). vdubmod is horribly outdated and broken in more ways then one can count.

Mister Hatt
Joined: Tue Dec 25, 2007 8:26 am
Status: better than you
Contact:
Org Profile

Re: UTvideo doubts

Postby Mister Hatt » Sat Jul 09, 2011 7:36 am

UTVideo only requires MOD2. I forget if RGB has that constraint as well but I'm too lazy to look at the sourcecode right now.


Return to “Conversion / Encoding Help”

Who is online

Users browsing this forum: No registered users and 0 guests