Zarx264gui Issues

This forum is for questions and discussion of all the aspects of handling your footage. If you have questions about capturing/ripping footage, AviSynth, or compression/encoding/converting, look here.

Zarx264gui Issues

Postby monstravi » Mon Jun 06, 2011 6:49 pm

I've been using Zarx for a long time and I've never had any problems with it. But recently it started displaying error messages when I try to encode.

I input my video into Zarx and (with all settings on default) click on encode and after that I get an error message saying: "options [error]: Too many options given". I click okay and another message shows up offering me to stop the encode. When I click on "yes" or "no" another error message immediately pops up saying: "audio [error]: error initializing source filter", and then I'm back at the main window.

To my knowledge, no changes were made to my computer so I'm clueless as to what's causing this issue.
User avatar
monstravi
 
Joined: 31 May 2010
Location: Edge Of The Earth
Status: Chillin'

Re: Zarx264gui Issues

Postby Zarxrax » Tue Jun 07, 2011 11:03 am

I haven't heard of this error before.
Does this happen with every file, or only a certain file?
My best guess is that a weird filename is causing something to happen.
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC

Re: Zarx264gui Issues

Postby monstravi » Tue Jun 07, 2011 12:03 pm

Zarxrax wrote:I haven't heard of this error before.
Does this happen with every file, or only a certain file?
My best guess is that a weird filename is causing something to happen.


You're right! It seems like I shouldn't use commas or apostrophes in the title. My bad - I should have tried renaming it or something before opening a thread. :sweat:

Anyways, thanks a lot for the help.
User avatar
monstravi
 
Joined: 31 May 2010
Location: Edge Of The Earth
Status: Chillin'

Re: Zarx264gui Issues

Postby Zarxrax » Tue Jun 07, 2011 4:42 pm

I'll try to add some more error checking for it.
User avatar
Zarxrax
 
Joined: 01 Apr 2001
Location: Concord, NC


Return to Footage Help

Who is online

Users browsing this forum: No registered users and 1 guest