Error Adding Song

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.
User avatar
KagatoAMV
Studio Hybrid
Joined: Fri Mar 02, 2001 11:39 am
Location: California
Contact:
Org Profile

Error Adding Song

Postby KagatoAMV » Wed Jul 10, 2002 10:08 am

I was going to add a new video and ran into some trouble. I selected the group, Oingo Boingo, but when I clicked on 'new song', I got an 'error in page' message and couldn't continue.

Is it an issue with the site? Or should I look at my machine?

Thanks
Nic

User avatar
jbone
Joined: Sat Jan 12, 2002 4:45 am
Status: Single. (Lllladies.)
Location: DC, USA
Contact:
Org Profile

Postby jbone » Wed Jul 10, 2002 11:42 am

Sounds like a site error...try posting this in "Site Help."

User avatar
KagatoAMV
Studio Hybrid
Joined: Fri Mar 02, 2001 11:39 am
Location: California
Contact:
Org Profile

I would have thought so too...

Postby KagatoAMV » Wed Jul 10, 2002 12:01 pm

I thought Site Help would have been the right forum for this, but then I read the forum description:

Site Suggestions
This forum is for suggestion on how to make this a better web site. Bug and cosmetic problem notices go here as well.


It appears that Bug reports go here. Or am I missreading the description?

User avatar
jbone
Joined: Sat Jan 12, 2002 4:45 am
Status: Single. (Lllladies.)
Location: DC, USA
Contact:
Org Profile

Postby jbone » Wed Jul 10, 2002 12:06 pm

Oh. Ignore me, then. :)


Return to “Site Help & Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests