Error Adding Song

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.

Error Adding Song

Postby KagatoAMV » Wed Jul 10, 2002 10:08 am

I was going to add a new video and ran into some trouble. I selected the group, Oingo Boingo, but when I clicked on 'new song', I got an 'error in page' message and couldn't continue.

Is it an issue with the site? Or should I look at my machine?

Thanks
Nic
User avatar
KagatoAMV
Studio Hybrid
 
Joined: 02 Mar 2001
Location: California

Postby jbone » Wed Jul 10, 2002 11:42 am

Sounds like a site error...try posting this in "Site Help."
User avatar
jbone
 
Joined: 12 Jan 2002
Location: DC, USA
Status: Single. (Lllladies.)

I would have thought so too...

Postby KagatoAMV » Wed Jul 10, 2002 12:01 pm

I thought Site Help would have been the right forum for this, but then I read the forum description:

Site Suggestions
This forum is for suggestion on how to make this a better web site. Bug and cosmetic problem notices go here as well.


It appears that Bug reports go here. Or am I missreading the description?
User avatar
KagatoAMV
Studio Hybrid
 
Joined: 02 Mar 2001
Location: California

Postby jbone » Wed Jul 10, 2002 12:06 pm

Oh. Ignore me, then. :)
User avatar
jbone
 
Joined: 12 Jan 2002
Location: DC, USA
Status: Single. (Lllladies.)


Return to Site Help & Feedback

Who is online

Users browsing this forum: No registered users and 3 guests