Weird bug with the profile images

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.

Weird bug with the profile images

Postby rubyeye » Wed Jul 03, 2002 1:05 pm

Ok, since that other issue seems to be addressed, here's another one I just encountered:

Last night I uploaded an image under my profile page, then this morning something completely different was on display. I found out that it was the same image Ian (AD) had on his profile. So I went ahead and deleted it, uploaded a different one, and noticed that it also displays under his profile page as well. I suspect that if he were to delete his image and load another one it too will show up under my page.

I don't know how the pics are linked to each individual page but this is a display bug issue, and I am wondering if anyone else has experienced it yet? I don't even know if what I uploaded also shows up on other people's profiles as well, I only noticed it with AD's page.
User avatar
rubyeye
 
Joined: 05 Sep 2001
Location: Denton, TX

Postby AbsoluteDestiny » Wed Jul 03, 2002 1:07 pm

I've told Phade and he's looking into it right now.


It's very odd ^_^
User avatar
AbsoluteDestiny
 
Joined: 15 Aug 2001
Location: Oxford, UK

Postby DiemondDagger » Wed Jul 03, 2002 1:40 pm

Whoa it's like you two are....profile bonded!

Fate has new heros. And they are AD and rubyeye!
*makes swishing sounds with his arms*
PROFILE MASTERS!
DiemondDagger
 
Joined: 05 Dec 2001
Location: Toronto Ontario


Return to Site Help & Feedback

Who is online

Users browsing this forum: No registered users and 1 guest