Any idea?

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.

Any idea?

Postby only the body stops » Sat Oct 12, 2013 5:40 pm

I tried to open a post, to link my clannad amv, i had a message that it had to be approved, but right now after 2 days, it still not, i did something wrong? i just wanted to share with everyone the feelings i felt watching that anime.
Image
User avatar
only the body stops
 
Joined: 11 Oct 2013

Re: Any idea?

Postby Otohiko » Sun Oct 13, 2013 3:40 am

Here is one thing that your announcement should follow:

viewtopic.php?f=3&t=28506
Recently I’ve been haunting myself.
The shocking thing is how easy it is to disappear if you really want to.
I wonder for the millionth time how long it will be before anyone misses me.

-SW/HCE
Otohiko
 
Joined: 05 May 2003

Re: Any idea?

Postby Otohiko » Mon Oct 14, 2013 10:27 am

Another problem was that you used an invalid hot-linked image, which wouldn't show up - please use your own space or a free hosting service like imgur for hotlinking images!

You should go ahead and try the announcement again, after adding the video to our site database.
Recently I’ve been haunting myself.
The shocking thing is how easy it is to disappear if you really want to.
I wonder for the millionth time how long it will be before anyone misses me.

-SW/HCE
Otohiko
 
Joined: 05 May 2003


Return to Site Help & Feedback

Who is online

Users browsing this forum: No registered users and 2 guests