Upload/Local Problem

This forum is for help with this web site. Please read the FAQ and then search this forum before asking questions here; most likely the question you are about to ask has already been answered.

Upload/Local Problem

Postby nihilant01 » Tue Sep 04, 2012 5:28 am

Hello dear staff,
I made a mess uploading my last mep: I uploaded it once this morning, then after I noticed the missing local link, I uploaded it again (believing that I'd done it wrong the first time). So I have two videos still pending and no local link.
Could you please help me? :)
Thanks in advance.
Image
User avatar
nihilant01
 
Joined: 08 Jun 2009
Location: Lucca, Italy
Status: Yolo

Re: Upload/Local Problem

Postby mirkosp » Tue Sep 04, 2012 7:49 am

Mmmmh... quando l'hai caricato ti era uscita la conferma del local e il file che hai caricato era giusto?
Perché se ti ha lasciato caricare il video due volte, credo che in realtà non sia stato caricato proprio, forse perché pesa troppo.
Giusto per curiosità, quanto pesa il file?
Più che altro perché, finché non c'è il local presente, non posso togliere nulla, a meno di chiedere a doki o derobert di intervenire direttamente sul db per controllare se è successo qualche casino, ammesso che sia necessario.
Ad ogni modo, finché non è nella coda di conferma, dovrebbe essere possibile caricarlo tranquillamente.
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: Upload/Local Problem

Postby nihilant01 » Tue Sep 04, 2012 9:54 am

Mmmmh... quando l'hai caricato ti era uscita la conferma del local e il file che hai caricato era giusto?


Sì è andato tutto liscio, compresa la Upload Completion Queue. Se ora la riguardo, mi dice che i video sono entrambi caricati e sono in attesa :(.

Perché se ti ha lasciato caricare il video due volte, credo che in realtà non sia stato caricato proprio, forse perché pesa troppo.
Giusto per curiosità, quanto pesa il file?


Forse, però il peso è di soli 100mb.

Più che altro perché, finché non c'è il local presente, non posso togliere nulla, a meno di chiedere a doki o derobert di intervenire direttamente sul db per controllare se è successo qualche casino, ammesso che sia necessario.


Ok :).

Ad ogni modo, finché non è nella coda di conferma, dovrebbe essere possibile caricarlo tranquillamente.


Il fatto è che è già in coda, anzi sono entrambi in coda XD.
Image
Image
User avatar
nihilant01
 
Joined: 08 Jun 2009
Location: Lucca, Italy
Status: Yolo

Re: Upload/Local Problem

Postby mirkosp » Tue Sep 04, 2012 10:23 am

Allora bisogna chiedere ad un admin, direi. Mi sa che ci vuole intervento manuale sul database.
Potrebbe semplicemente essersi bloccata la coda, comunque (vedo che ci sono 10 video in tutto). Serve comunque un admin per farla ripartire.
Ho informato derobert su IRC intanto. Alternativamente se doki vede questo thread dovrebbe riuscire a capire il necessario.


TL;DR Translation: seems like queue got stuck after the video has been uploaded and confirmed twice, prolly need an admin to restart it.
Image
User avatar
mirkosp
MODkip
 
Joined: 24 Apr 2006
Location: Gallarate (VA), Italy
Status: (」・ワ・)」(⊃・ワ・)⊃

Re: Upload/Local Problem

Postby nihilant01 » Tue Sep 04, 2012 10:29 am

mirkosp wrote:Allora bisogna chiedere ad un admin, direi. Mi sa che ci vuole intervento manuale sul database.
Potrebbe semplicemente essersi bloccata la coda, comunque (vedo che ci sono 10 video in tutto). Serve comunque un admin per farla ripartire.


Ok grazie Mirko :).
Attendo.
Image
User avatar
nihilant01
 
Joined: 08 Jun 2009
Location: Lucca, Italy
Status: Yolo


Return to Site Help & Feedback

Who is online

Users browsing this forum: mirkosp and 1 guest